Receiving Invalid Credentials when attempting to login to Quicken APP or my simplifi account

I am able to login to Quick web app without issue. However, when I attempt to login via the local app, i receive invalid credentials. I have reset my password multiple times (successfully), clearned SSL cache, rebooted, tried a password with no special characters, etc. to no avail.

I now know this is not something I am doing as others appears to have had the same issue, however, I cannot find the resolution.

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @jojustice,

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this issue with receiving an "invalid credentials" error message. 

    Have you tried uninstalling/reinstalling Quicken? Please refer to the following support articles for instructions on uninstalling here and reinstalling here.

    Please let me know how it goes!
    -Quicken Jasmine
This discussion has been closed.