I just updated Quicken for Windows with One Step. Now I cannot open my data file

jkroyer
jkroyer Member ✭✭
I am getting the message "Cannot open file. The QDF file is from a later version of Quicken."

How do I resolve this issue?
Tagged:

Comments

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited June 2022
    It sounds like perhaps the update installation did not complete properly.   You might want to consider uninstalling Quicken and then downloading and installing a complete Quicken install file.  See the following for instructions and the download link:  https://www.quicken.com/support/how-do-i-download-quicken-quickencom-after-i-buy-it.
    Did this resolve the issue for you?
    (QW Premier Subscription: R44.20 on Windows 11)
  • jkroyer
    jkroyer Member ✭✭
    Thank you Boatnmaniac - I uninstalled and did a complete installation twice, and I also tried applying the update again as well. On the last install, I deleted the Quicken installation folder per the suggestion they provide, but nothing has solved the problem yet. Any further suggestions to try?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, I suggest you restore a recent Quicken file backup.

    You should be able to open Quicken without opening Quicken file by pressing the Ctrl key while you launch Quicken.   If you select Help > About Quicken, you should be able to confirm the Quicken version installed.  You may select File > Find Quicken Files... to help locate the available Quicken file backups.
This discussion has been closed.