R41.10 works fine on desktop. On laptop the top row menu “File. Edit. View. Tools" does not show.

Mwells7
Mwells7 Member
R41.10 works fine on desktop. On my laptop the top row “File. Edit. View. Tools. etc. does not show. So I can’t do anything.

Comments

  • [Deleted User]
    edited June 2022
    Try this.  Go to Edit->Preferences->Navigation and click on "Use Classic Menus".  Click it off and on a few times to see if it "wakes up" the tool bar.  I would also reboot your computer and Quicken, if it doesn't still show.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    But before that, try  clicking on the * symbol that's on the top line of your Q window, 3 positions to the left of the X to exit Q.  It's a toggle between showing the Tool Bar and hiding it.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I think both of you are missing the fact that he is talking about the File, Edit, ... application menu bar, not the Quicken toolbar.

    F11 will toggle showing the Quicken toolbar, but not the application menu bar.  And note the button symbol is ^ not * for that toggle.

    I'm not sure why the application menu bar isn't showing, but it is most likely a "Windows scaling" problem.
    Or if you are using a second display then make sure that the display where you have Quicken is set to be your main display.  Quicken sizes things to the main display even if Quicken is on another display.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • @chris_QPW - I called it a toolbar because I didn't know what to call it.  I had the same thing happen to me years ago, and when I checked "use Classic Menus" that menu row reappeared.  Then I unchecked it and the standard menu row appeared.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @Damian How are you supposed to click on "Use Classic Menus" if this row is gone?

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • @Chris_QPW I explained it in my initial response:
    Damian said:
    Try this.  Go to Edit->Preferences->Navigation and click on "Use Classic Menus".  Click it off and on a few times to see if it "wakes up" the tool bar.  I would also reboot your computer and Quicken, if it doesn't still show.

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    You can't click on Edit if Edit doesn't exist.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Actually, one might try holding down the Alt key and selecting V and see if the view menu comes up, and then toggle Classic Menus.  Or Atl+E for the Edit menu.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • [Deleted User]
    edited June 2022
    @chris_opw - I couldn't remember how I got there, but I do remember being able to get into Preferences.  But nevertheless, I hope @mwells7 gets this issue resolved, and shares the resolution.

    @mwells7 - please see use the shortcut keys that @chris_opw shared, that will allow you to get to "Preferences"

    Thank you Chris
This discussion has been closed.