Quicken Crashes After Clicking Any Account

cvandervort
cvandervort Member ✭✭
Hello All,

Around June 15, my Quicken started to crash anytime that I clicked an account to open that account's register. Oddly, if I validate the file, the program will not crash, but only that one time. If I exit then re-enter the file, the software will crash again when I click on any account. Thinking that it was a corrupted file, I restored a version from over a month ago, and that one too is crashing. This behavior now has me thinking that it may be a bug in one of the recent updates. Is anyone else experiencing this behavior?
Tagged:

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @cvandervort

    Thank you for taking the time to visit the Community and adding to this discussion with details about your issue, though I apologize that you are experiencing this.

    Have you tried uninstalling/reinstalling Quicken? Please refer to the following support articles for instructions on uninstalling here and reinstalling here.

    Let me know how it goes!
    -Quicken Jasmine
  • cvandervort
    cvandervort Member ✭✭
    Hi Jasmine,

    Sorry, I forgot to note that in my original comments. Yes, I did try uninstalling/reinstalling Quicken. Unfortunately, no luck. Is there any way to send an error log to tech support?

    Chris
  • [Deleted User]
    edited June 2022
    @cvandervort - When Quicken crashes a lot of the times, a window will pop up asking you if you would like to send and error report to Quicken Support.  If a an error window doesn't pop up, I would still send an error report immediately after you get back into Quicken, via Help->Report a problem.  I would also call Quicken Customer Support to follow up.

    Have you tried a "File Copy" on your data file?  That sometimes fixes file corruption & crash issues.

    https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows


  • cvandervort
    cvandervort Member ✭✭
    @Damian, thanks for the tips. I'll give both a shot.

    Some additional clues as to what's going on:

    - I opened the data file on another computer running R41.10 and Quicken again crashed after clicking on an account to open the register.

    - I opened the data file on a 3rd computer running R38.29 and the software did *not* crash after clicking on an account to open the register.

    This is reinforcing my suspicion that this is a bug in the latest update.
  • @cvandervort - Sometimes the update doesn't cause the error, but sometimes adds a process that reveals the error or file corruption.  Therefore, I wouldn't necessarily blame the issue on the new release. If you want to then revert back to R38.29 and "wait it out" that would be a temporary solution until the next update.  I personally wouldn't do it, but it is another option.
This discussion has been closed.