Prompted for MFA for non-synced accounts

Jim_R
Jim_R Member
edited September 2022 in Using the Mobile App
I've synched only 2 credit card accounts to Quicken Cloud. But when I sync to/from either the Mobile or Web apps, I am prompted for MFA codes for unrelated (and unsynched) bank accounts. I'll "Cancel" each prompt to get past it, but how do I stop the MFA prompts altogether?

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    Jim_R said:
    I've synched only 2 credit card accounts to Quicken Cloud. But when I sync to/from either the Mobile or Web apps, I am prompted for MFA codes for unrelated (and unsynched) bank accounts. I'll "Cancel" each prompt to get past it, but how do I stop the MFA prompts altogether?
    Hello @Jim_R

    I apologize about this issue with MFA requests. Thank you for inquiring about this here on the Quicken Community.

    Is this prompt appearing on your mobile or desktop app? First, I recommend that you save a backup by going to File > Copy or Backup File... in the desktop application. Next, navigate to Edit > Preferences and then click on Mobile & Web in the left-hand panel of the window that appears. Click on Reset your cloud data in the right-hand panel. Next, logout of the Mobile and Web apps, then sign back in with the same QuickenID you were using earlier.

    I look forward to hearing back from you about your results. 

    Thank you,

    Quicken Jared 
  • Jim_R
    Jim_R Member
    Hi Jared,

    I get the MFA prompts for many accounts when I "Update Accounts" from the desktop app, but I did set those up and expect them there. I don't get the prompts when I "Sync Now" from the desktop, but I do get them on both my mobile devices (iPhone, iPad) or when I use a browser from my desktop computer (which I've only ever used to test this issue).

    I've done your recommended reset, once without and once with a "sync first," but now I have third account prompting me for a MFA -- again, unsynched and unrelated to the two accounts that I do sync.
  • Jim_R
    Jim_R Member
    It might be worth mentioning that the newly-synching-with-MFA account is a Chase account.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Jim_R,

    Thank you for attempting @Quicken Jared's suggestion, though I do apologize that this did not assist you in reaching a resolution. 

    Next, I suggest resetting your Quicken Cloud, however, I advise that you sign out of your Web/Mobile applications first, then reset, then sign back in. You may follow the instructions below. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.
    1. Sign out of your Quicken Mobile/Web app(s)
    2. On your desktop program go to Edit
    3. Preferences...
    4. Mobile & Web
    5. Make sure sync shows it's ON and click on Reset your cloud data 
    6. On the following screen you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    7. Wait for the sync reset to finish
    8. Navigate to the Mobile & Web dropdown menu 
    9. Select Cloud Sync to resync your data and to make sure no errors occur
    10. Wait for it to finish syncing 
    11. Sign back in on your Quicken Mobile/Web app(s)
    Once that is done, see if the issue still persists.

    Let me know how it goes!
    -Quicken Jasmine
  • Jim_R
    Jim_R Member
    Hi Jasmine,

    I have followed all your instructions: Signing out of all logins (even temporarily removing the iOS apps), then renaming, resetting and resynching the dataset. Quicken for Windows now shows the corrected dataset name, and still only the two credit card accounts to sync. But no improvement -- I am still getting the MFA prompts for all three unrelated/unsynched accounts on both iOS apps and on the Web browser.
  • Jim_R
    Jim_R Member
    Hello?
  • Hello @Jim_R

    Thank you for providing updates and for attempting the cloud reset. 

    Since, unfortunately, the previous steps have failed so far, next, I suggest you try manually resetting your cloud data by creating a test file and deleting your cloud account from that test file. After that, you would attempt to resync your main data file which should then create a new cloud account (this does not affect your data saved within that data file).

    First, please proceed to save a backup (just in case). From there, create a new data file (click here to view instructions, and review the section titled: "Creating a new file"). Once the new file opens, follow the steps below to remove your main data file's cloud account.
    1. Go to Edit
    2. Preferences
    3. Quicken ID & Cloud Accounts
    4. Click Cloud accounts associated with this Quicken ID (#) (this is not a button, it is written in blue underneath the "Edit dataset name" button)
    5. Select the Cloud Account Name used for your main data file and click Delete
    6. Type Yes and click Delete

    After that, switch back to your main data file (click here to view instructions, scroll down and review the section titled: "How to alternate between multiple files"). 

    Once your main file opens, resync your data by navigating to the Mobile & Web tab and clicking on the blue Get Started button, and then the blue Sync Now button and see whether or not the errors you were receiving persist. You can then also delete the new file you previously created as well as its cloud account.

    Please let me know how this goes!
    -Quicken Jasmine
This discussion has been closed.