Salary Income category not appearing in tax schedule report

Options
Jay Zenitsky
Jay Zenitsky Member ✭✭
edited August 2022 in Reports (Mac)
I just converted from a contractor to an employee. When I entered my first paycheck I used the "salary income" category. Then when I ran the Tax Schedule report for this year that entry doesn't appear. However, when I changed the category to "salary" in the register it does appear in the Tax Schedule report as a W2 entry (I thought it would be under 1040). So, why can I use the "salary income" category in the Tax Schedule report?
Tagged:

Best Answer

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited July 2022 Answer ✓
    Options
    (EDIT:  I misread the post above and thought it was for Quicken Windows, instead of for Quicken Mac.  My comments below are specific to Quicken Windows but the basic message regarding making sure the category used has the appropriate tax line item association is applicable to both Windows and Mac.)
    "Salary" is a default category and it has a description of "Salary Income".  This category has the W2 tax line time associated with it so it shows up in the tax reports and in Tax Planner.
    "Salary Income" category sounds like a custom category, not a default category.  If this is the case, then it might not yet have the W2 tax line item associated with it so it will not show up in tax reports and Tax Planner. 
    If you wish to use "Salary Income" category instead of "Salary" category, you should check to make sure the W2 tax line item is associated with it.  To do this: Tools > Category List > right click on the "Salary Income" category > Edit > Tax Reporting tag > check the box for "Tax related category" > select "W2: Salary or wages, self" from the drop down > Save.  Transactions using this "Salary Income" category should now show up in the tax reports and Tax Planner.
    The reason why it shows in the Tax Schedule Report as a W2 entry is because W2 is a tax schedule that is provided by employers to employees (and to the IRS).  In January you will get a W2 form, not a Form 1040 from the employer.
    Form 1040, on the other hand, is not a tax schedule.  It is the form that gets submitted by you to the IRS.  Tax schedules provide the source data that is used to populate Form 1040.  Quicken, not being a tax software, does not have a Form 1040.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited July 2022 Answer ✓
    Options
    (EDIT:  I misread the post above and thought it was for Quicken Windows, instead of for Quicken Mac.  My comments below are specific to Quicken Windows but the basic message regarding making sure the category used has the appropriate tax line item association is applicable to both Windows and Mac.)
    "Salary" is a default category and it has a description of "Salary Income".  This category has the W2 tax line time associated with it so it shows up in the tax reports and in Tax Planner.
    "Salary Income" category sounds like a custom category, not a default category.  If this is the case, then it might not yet have the W2 tax line item associated with it so it will not show up in tax reports and Tax Planner. 
    If you wish to use "Salary Income" category instead of "Salary" category, you should check to make sure the W2 tax line item is associated with it.  To do this: Tools > Category List > right click on the "Salary Income" category > Edit > Tax Reporting tag > check the box for "Tax related category" > select "W2: Salary or wages, self" from the drop down > Save.  Transactions using this "Salary Income" category should now show up in the tax reports and Tax Planner.
    The reason why it shows in the Tax Schedule Report as a W2 entry is because W2 is a tax schedule that is provided by employers to employees (and to the IRS).  In January you will get a W2 form, not a Form 1040 from the employer.
    Form 1040, on the other hand, is not a tax schedule.  It is the form that gets submitted by you to the IRS.  Tax schedules provide the source data that is used to populate Form 1040.  Quicken, not being a tax software, does not have a Form 1040.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Options
    This is posted in a Quicken Mac category, but I'm not sure whether @Jay Zenitsky is using Quicken Mac or Quicken Windows. There is no "Salary" or "Salary Income" as default categories; the default category for employee pay is Personal Income:Paycheck.

    You can, of course, create your own Salary category if you wish. The tweak to the reply from @Boatnmaniac above for Quicken Mac… To edit a category's tax settings, go to Window > Categories, find the category, make sure the Tax Related checkbox is checked, and then select Tax Form "W-2" and Tax Line "Salary or Wages, self".
    Quicken Mac Subscription • Quicken user since 1993
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options
    jacobs said:
    This is posted in a Quicken Mac category, but I'm not sure whether @Jay Zenitsky is using Quicken Mac or Quicken Windows. There is no "Salary" or "Salary Income" as default categories; the default category for employee pay is Personal Income:Paycheck.

    You can, of course, create your own Salary category if you wish. The tweak to the reply from @Boatnmaniac above for Quicken Mac… To edit a category's tax settings, go to Window > Categories, find the category, make sure the Tax Related checkbox is checked, and then select Tax Form "W-2" and Tax Line "Salary or Wages, self".
    Thanks for the catch, @jacobs .  Unfortunately, when I engage in this forum late at night I sometimes miss the bit about being posted in a Mac category.  I did edit my reply above to reflect that.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • Jay Zenitsky
    Jay Zenitsky Member ✭✭
    Options
    Thanks to both @Boatnmaniac and @jacobs for your answers. Yes, I am a Quicken Mac user and just revised the "salary income" category to link to Tax Form "W-2" and Tax Line "Salary or Wages, self". It works now.
This discussion has been closed.