.Net Desktop Runtime

Options
Does Quicken require .Net Desktop Runtime? I know that it requires .Net Framework.

I ask because after I install an update I find I can not validate/repair Quicken without an application hang and then Quicken closes down and error is generated in the event log. If I wait at least 1/2 hour and reopen Quicken I can validate the newly updated file. It's a mystery to me.

Comments

This discussion has been closed.