Installed R42.19 Build 27.1.42.19 and now can't sign in

Options
nhollingshad
nhollingshad Member
After installation, when I opened Quicken it asked for my Quicken ID and password. It would not accept my password, and asked me to change it. I did so, and again got the Invalid Credentials message. Help!

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Options
    Hello @nhollingshad

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this issue. 

    Could you please clarify whether you are working with your Quicken application within the United States or if you are overseas? 

    Looking forward to hearing your response.

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • Ovalrock
    Ovalrock Member
    Options
    I am in the UK and, an hour ago, I installed Home, Business and Rental; version R42.21, build 27.1.42.21. As with the user above, I changed my password (without success) then changed it back to the original. I am using the same credentials in the application as for the website, which works. Any suggestions?
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    Options
    @Ovalrock you’ll want to have a look at this discussion regarding the invalid credentials error:

    https://community.quicken.com/discussion/7915219/invalid-credentials-when-using-quicken-outside-of-us

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

This discussion has been closed.