Golden 1 Credit Union - 2FA required every day now

PMW
PMW Member ✭✭
Suddenly I’m having to do two-factor authentication every day with Golden 1 Credit Union now. What’s the deal, Quicken? G1CU’s website can apparently remember my browser and not require this every time I log in; why can’t it remember my Quicken application?

I had this problem also with Pacific Service Credit Union, and they claimed it would be resolved, but after a year of doing 2FA every single damned day, I paid off the loan that I had with them and just disconnected them from Quicken because they couldn’t get their act together. But I have nearly all my accounts with G1CU.

Meanwhile, Chase is also requiring 2FA (almost) every day.

If it continues like this, then Quicken becomes very nearly unusable. You folks need to figure out how to fix this problem.

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    PMW said:
    Suddenly I’m having to do two-factor authentication every day with Golden 1 Credit Union now. What’s the deal, Quicken? G1CU’s website can apparently remember my browser and not require this every time I log in; why can’t it remember my Quicken application?

    I had this problem also with Pacific Service Credit Union, and they claimed it would be resolved, but after a year of doing 2FA every single damned day, I paid off the loan that I had with them and just disconnected them from Quicken because they couldn’t get their act together. But I have nearly all my accounts with G1CU.

    Meanwhile, Chase is also requiring 2FA (almost) every day.

    If it continues like this, then Quicken becomes very nearly unusable. You folks need to figure out how to fix this problem.
    Hello @PMW

    I am sorry about this issue with two-factor authentication requirements being requested constantly. I appreciate you taking the opportunity to bring this matter before the Quicken Community. 

    First, have you noticed any prompts to enable third-party access on your online banking profile with Golden 1 Credit Union? It may be necessary to check for any menu options regarding software permissions on the financial institution's website in order to resolve this issue. Also, what Connection Type are you using to add or link your accounts to online banking services? You can check this by selecting an account from the left-hand panel of the Quicken window then navigating to Accounts > Settings in the upper menu at the top of the screen while Quicken is open. Click on the Downloads tab; the information being requested should be available here. 

    I look forward to hearing back from you about this. 

    Thank you,

    Quicken Jared 
  • PMW
    PMW Member ✭✭
    edited August 2
    @Quicken Jared: My situation is the same as @bthrock describes (except I have “Quicken Connect,” which I understand is the Mac version of “Express Web Connect." I haven’t changed anything about either my Quicken settings or anything on the G1CU website; I was going along not needing to do 2FA every single day, and then all of a sudden it is required every day.

    Having experienced this with multiple institutions in the past year, it sure seems to me that there is something going on in the industry, and with Quicken, that you all are not telling us about. [Removed - Disruptive]
  • Quicken Jared
    Quicken Jared Moderator mod
    PMW said:
    @Quicken Jared: My situation is the same as @bthrock describes (except I have “Quicken Connect,” which I understand is the Mac version of “Express Web Connect." I haven’t changed anything about either my Quicken settings or anything on the G1CU website; I was going along not needing to do 2FA every single day, and then all of a sudden it is required every day.

    Having experienced this with multiple institutions in the past year, it sure seems to me that there is something going on in the industry, and with Quicken, that you all are not telling us about. [Removed - Disruptive]
    Hello @PMW,  

    I see; thank you for getting back to me with more information about what is happening. 

    First, save a backup by navigating to File > Save a Backup... in the upper menu at the top of the screen, and then making use of the steps listed below:
    1. Open Quicken.
    2. Go to the Accounts menu and choose Hide and Show Accounts;
    3. Uncheck any accounts with this specific financial institution (FI) that are hidden in Lists;
    4. When complete, click on the account name for your account(s) in the Accounts toolbar in Quicken.
    5. Click the Settings icon in the bottom right corner of the screen.
    6. Select the Downloads tab.
    7. Click on Disconnect Account.
    8. Click Done. Do this on each account with this FI. 
    9. Quit Quicken.

    Second, delete Quicken passwords from the Keychain

    1. Open Finder and go to Applications > Utilities > Keychain Access app;
    2. On the left panel in the Keychain app, set the Keychains to Login and the Category to Passwords.
    3. Find and delete any entries that show Quicken or Quicken Connect and this FI name;
    4. Quit the Keychain Access app and open Quicken.

    Third, update the bank list in Quicken

    1. Go to Accounts > New and pick an account type matching one of the affected accounts.
    2. At the bottom of the window that lists the financial institutions, click the "My bank is not listed" question mark icon; then click Update List.
    3. When the list finishes updating, it will display the current date. Click the Show List button to continue.

    Lastly, re-add the accounts

    1. Type the name of the financial institution and make the appropriate selection.
    2. Enter your login credentials and click Continue.
    3. When Quicken has returned all accounts discovered for this FI, very carefully LINK each of the found accounts to the appropriate account you already have setup in Quicken.
    You can read more about these steps in the Support Article listed here

    I hope to hear more from you about this, if you have the chance to check back in with us about this.

    Thanks,

    Quicken Jared 
  • Boobndoob
    Boobndoob Member ✭✭
    I am experiencing the same problem, for the last several days at least ( I was out of town last week) 2-factor authentication is required every time in update my accounts with the Golden 1. I took a few minutes this afternoon to reset my accounts 1-by-1, we'll see tomorrow morning if this resolves anything. Sounds like the next step may to deactivate 1-step Update, and then go through each account and re-activate them? What a pain
  • Brian D.
    Brian D. Member ✭✭
    Same problem here (it happened the same day I changed my email address at The Golden 1 CU...I thought it was just me...2nd factor implemented due to email change...but it turns out that was not it).

    I went ahead and "Disconnected" all my G1 accounts per "Quicken Jared's" post above and did the Apple Keychain PW delete & the "Financial Institution" update and reconnected all my Golden 1 CU accounts.

    Still no help...the 2nd factor "code entry" prompt still appears every time I download transactions. The strange thing is that if I "Skip" the 2-factor "code send" screen the resulting "Update/Download" status window shows "Last Connection Successful" and my new transactions show up! So it looks like the Golden 1 CU servers are fine with the download (after the 1st 2-factor request)(Golden 1 CU NOT asking for 2-factor every time) and Quicken for Mac is stuck in an endless "2-factor code request loop"??? Still need help with this...thanks!
  • PMW
    PMW Member ✭✭
    @Quicken Jared I followed those very detailed instructions yesterday. It made no difference. Today I am still required to do two-factor authentication when I update my accounts.
  • Quicken Jared
    Quicken Jared Moderator mod
    Brian D. said:
    Same problem here (it happened the same day I changed my email address at The Golden 1 CU...I thought it was just me...2nd factor implemented due to email change...but it turns out that was not it).

    I went ahead and "Disconnected" all my G1 accounts per "Quicken Jared's" post above and did the Apple Keychain PW delete & the "Financial Institution" update and reconnected all my Golden 1 CU accounts.

    Still no help...the 2nd factor "code entry" prompt still appears every time I download transactions. The strange thing is that if I "Skip" the 2-factor "code send" screen the resulting "Update/Download" status window shows "Last Connection Successful" and my new transactions show up! So it looks like the Golden 1 CU servers are fine with the download (after the 1st 2-factor request)(Golden 1 CU NOT asking for 2-factor every time) and Quicken for Mac is stuck in an endless "2-factor code request loop"??? Still need help with this...thanks!
    Hello @Brian D.,      

    I am sorry that this issue is continuing after the earlier troubleshooting recommendations were implemented. Thank you so much for letting us know about your results, and helping us investigate this issue further.

    For everyone still experiencing this issue after you have attempted the above recommendations, it would help us in our efforts if you would submit program log files by navigating to Help > Report a Problem in the upper menu at the top of the screen. You may also submit any available screenshots and a brief description of the issue, as well. We have forwarded information regarding this matter to the proper channels, and our teams will investigate the issue, although we are unable to provide an ETA regarding a resolution at this time. Note that you will not receive a response via the submission of these log files. 

    I hope that is helpful, and feel free to reach out with any other questions or concerns. 

    Thank you,

    Quicken Jared 
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello All,

    Thank you for taking the time to visit the Community and reporting this issue, though I apologize that you are experiencing this.

    This issue has been escalated internally, though we do not have an ETA on resolution at this time. While the investigation remains ongoing, please refer to this Community Alert for any and all available updates.

    We apologize for any inconvenience in the meantime! Thank you.
    -Quicken Anja