All Account Names reset to N/A when backed up/logoff

Options
StevieG
StevieG Member
After I back up my data or log off Quicken, all of my account names reset themselves to "N/A". How do I keep that from happening because it causes problems with account updates because the character "/" is not allowed in account name field for updates. Any advice or comments appreciated. Thanks.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Options
    Hello @StevieG,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, I suggest that you please try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    If the issue persists, proceed to Super Validate. If the issue is resolved after performing validation, then please disregard the instructions to Super Validate.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    I hope this helps!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • StevieG
    StevieG Member
    Options
    I tried both validations and still have the same issue; resets all account names to N/A. In the account list, the accounts all have the name "N/A". When I click on one of those accounts and try to change the name back to the original name I had given it, I get the error "Name already in use".
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options
    Since that didn't resolve the issue, restore your Quicken data file from a Manual or Automatic Backup taken prior to the problem first occurring, if necessary going back to older backups until you find a file that does not exhibit these symptoms.
    https://www.quicken.com/support/how-backup-or-restore-your-quicken-data
This discussion has been closed.