Addition Financial Sync doesn't work

RGKelley
RGKelley Member
I did an update about a week ago and now I can no longer get my accounts to sync. After many tries of reconnecting and signing in and many other steps it will create new account lines and not sync with previous accounts that quicken has previously created. I have been using quicken for many years and this is becoming frustrating that this continues to happen on and off every couple of months.

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    RGKelley said:
    I did an update about a week ago and now I can no longer get my accounts to sync. After many tries of reconnecting and signing in and many other steps it will create new account lines and not sync with previous accounts that quicken has previously created. I have been using quicken for many years and this is becoming frustrating that this continues to happen on and off every couple of months.
    Hello @RGKelley

    I am sorry to hear about this problem with account connectivity. Thank you for reaching out about this here on the Quicken Community. 

    First, are you running into any error messages when trying to update accounts, and if so, what kinds? Are transactions simply missing from the register? Also, what Connection Type are you making use of in order to link or add your accounts to online banking services? You can check this by clicking on the affected account in the Account List in the left-hand panel of the Quicken window, then go to the Settings menu indicated by the 'gear' icon in the lower right-hand corner of the window, and then navigate to Downloads. The information regarding Connection Type should be provided here. 

    I look forward to working with you further on this issue, if necessary. 

    Thank you,

    Quicken Jared 
  • RGKelley
    RGKelley Member
    I am getting download error (-32)

    The connection type is blank. I have reconnected my accounts numerous times this past week and it doesn't work. I am trying again right now. It still doesn't update my accounts.
  • Quicken Jared
    Quicken Jared Moderator mod
    edited August 14
    RGKelley said:
    I am getting download error (-32)

    The connection type is blank. I have reconnected my accounts numerous times this past week and it doesn't work. I am trying again right now. It still doesn't update my accounts.
    Hello @RGKelley,   

    I am sorry about this ongoing issue with account connectivity. Thank you for following up with me about this. 

    Just so I am clear, have you attempted the exact instructions provided in the Support Article (first, be sure to save a backup first by navigating to File > Save a Backup File... in the upper menu at the top of the screen) linked here? If so, there are additional recommendations I can provide.

    I hope to hear back from you soon, if you have the opportunity to check back in with us.

    Thank you,

    Quicken Jared 
  • RGKelley
    RGKelley Member
    From what I see you are asking if I have linked my account. It has been linked for years. Yesterday I spent hours deleting and starting over and all my savings accounts work but not my checking accounts. This is extremely frustrating.
  • RGKelley
    RGKelley Member
    Wish I could get some help and get this fixed. Apparently after about 20 years I guess I will no longer use the product!
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @RGKelley Have you tried contacting Quicken Support, so they can do a screen share with you and try to help resolve your problem? I'd certainly suggest doing that before throwing up your hands and giving up.
    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.