How do I fix the payee name changing to N/A and the comments changing to N/A

Sethy79
Sethy79 Member ✭✭
I've been using quicken since 2003. I am currently using quicken deluxe on a subscription basis. Since June 2022, many of my transaction are losing the payee and memo information and changing it to N/A. At first it was just a handful of transactions, but it is happening increasingly more now. If I open the file and change it, shutting down the program and reopening results in the payee info going back to N/A. I've validated and super validated the file twice now with no positive effect or change. This only seems to be the case on the windows program. When I look at the accounts in quicken online, the correct payee and memo are listed. I need help to solve this problem as I rarely use the online form since it is not as easy to use.

Answers

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Sethy79,

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this issue. 

    Could you please provide more clarification as to which financial institution you are experiencing this with? Also, are you downloading transactions using online banking or manually inputting transactions?

    Looking forward to hearing your response!
    -Quicken Jasmine
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    @Sethy79
    N/A showing up instead of account names, transaction payees, or memos is typically a sign of unrecoverable data corruption. Do you have backups from before the issue started occurring?

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    While I also expect some data file corruption, I would be trying the File Validation process to try to get it corrected. I believe that has been successful for some users.  
  • Sethy79
    Sethy79 Member ✭✭
    I do not use transaction downloads. I input everything manually since the auto transactions usually are way off and I have to change the information anyway. It's happening primarily on my chase freedom cards account. I haven't seen it in any of the other accounts but the large majority of transactions are on the chase account.

    > @"Quicken Jasmine" said:
    > Hello @Sethy79,
    >
    > Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this issue. 
    >
    > Could you please provide more clarification as to which financial institution you are experiencing this with? Also, are you downloading transactions using online banking or manually inputting transactions?
    >
    > Looking forward to hearing your response!
  • Sethy79
    Sethy79 Member ✭✭
    I do not have a previous back up. I made back up fumes when super validating the file, but I don't have anything from before that.

    > @mshiggins said:
    > @Sethy79 
    > N/A showing up instead of account names, transaction payees, or memos is typically a sign of unrecoverable data corruption. Do you have backups from before the issue started occurring?
  • Sethy79
    Sethy79 Member ✭✭
    > @q_lurker said:
    > While I also expect some data file corruption, I would be trying the File Validation process to try to get it corrected. I believe that has been successful for some users.  

    I've attempted to validate the file twice now. How many times would it take to fix?
This discussion has been closed.