Red Flag but no transactions entered

KenO6980
KenO6980 Member ✭✭
Since installing the latest Quicken update, the red flag appears next to each account (register) that has new transactions to review. However, when clicking the account, no transactions appear. When I go to the Online Center, I can see the transactions. Then when I go to options and click "automatically add to banking registers" the transactions then appear in each register. However, I don't want them to be automatically added to the register. I want to review them FIRST, like I have been doing in Quicken for years. Is this a bug, or a new feature (deleted feature)??

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @KenO6980,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please take a moment to review this support article regarding this issue.

    You'll see that "automatically add to banking registers" is one of the suggested solutions for this problem. However, once you have done that, you can switch the setting back so you can review the transactions before adding them during your next update.

    I hope this helps!
    -Quicken Anja
  • KenO6980
    KenO6980 Member ✭✭
    > @"Quicken Anja" said:
    > Hello @KenO6980,
    >
    > Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.
    >
    > If you haven't already, please take a moment to review this support article regarding this issue.
    >
    > You'll see that "automatically add to banking registers" is one of the suggested solutions for this problem. However, once you have done that, you can switch the setting back so you can review the transactions before adding them during your next update.
    >
    > I hope this helps!

    Quicken Anja, thank you for the input, but when switching back the setting, the problem persists. You cannot see the transactions when you turn off "Automatically add..." , therefore, you cannot review the transactions before adding them. I things this is a Quicken problem since it started after the last update. The only work around is leaving the "automatic add..." feature on. Not a helpful solution.
  • KenO6980
    KenO6980 Member ✭✭
    In your link above it states, "if the problem persists, contact Quicken Support". Should I call them??
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for following up.
    KenO6980 said:
    In your link above it states, "if the problem persists, contact Quicken Support". Should I call them??
    Yes, if the issue still continues to persist after you have tried all of the suggested troubleshooting instructions found in the article, then we do recommend reaching out to Quicken Support directly for further assistance and possible escalation if they see fit.

    Thank you!
    -Quicken Anja
This discussion has been closed.