RSUs not in R43.14 update?

I just updated to R43.14 and the release notes say "Added Restricted Stock Units tracking in investments, accessed from "Enter Transactions" - but I don't have RSU in the drop-down menu for Enter Transactions. Confirmed my version installed is R43.14. Anyone else?
Tagged:

Best Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    edited August 18 Answer ✓
    Hello All,

    Thank you for taking the time to visit the Community and reporting this, though I apologize that you are experiencing this.

    We have been able to replicate this issue internally so I went ahead and submitted a bug report for this to our Development and Product teams for further investigation and resolution.

    Unfortunately, we won't have an ETA on a solution for this. 

    Thank you for your patience and for bringing awareness to this issue!
    (CTP-4289)
    -Quicken Anja
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Answer ✓
    @Quicken Anja

    After accepting the update to R43.14, exiting and restarting Quicken was not enough for me to get the RSU options to be displayed in the Enter Transaction dropdown list.  I am quite sure it also required me to reboot Windows 10.

    And why should these two options be displayed at the very bottom of the list, below the Cash Transactions section? I think they belong above the Cash Transactions section. The most logical place IMO would be just below the Employee Stock Option selections.
    QWin Premier subscription

Answers

  • EJA-PittsburghPA
    EJA-PittsburghPA Member ✭✭
    I saw that the release notes for new version of Quicken (R43.14) announced that Restricted Stock Unit (RSU) tracking was added in this release. I followed the instructions in the help file, but I'm not seeing the transaction type "RSU Grant" in the transaction type pull-down. Am I missing something?
  • GaryPRussell
    GaryPRussell Member ✭✭
    edited August 18
    Same for me; no RSU Grant in dropdown - I've been waiting for this feature for a looooong time.
  • Jeff Howe
    Jeff Howe Member ✭✭
    Same here. I was excited to see this as a new feature, only to be quickly disappointed when it isn't showing up as a transaction type.
  • askop
    askop Windows Beta
    Yes, same here...at least we know (hope) it's coming soon?
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    I see the option in the pull-down menu (last 2 entries at the bottom of list) in investment account registers, Enter Transaction operation.
  • EJA-PittsburghPA
    EJA-PittsburghPA Member ✭✭
    @markus1957 - What product are you using? I have Quicken Premier R43.14 Build 27.143.14. I double checked, and there is not a "RSU Grant" option in my Enter Transaction pull-down.
  • Huskerapart
    Huskerapart Member
    @markus1957 You see the options in the register. But if you try to input a transaction - I tried RSUGrant - but it's not working. As the RSUGrant transaction is not linked to an investment operation type (No RSU Grant operation type), the transaction RSUGrant displays a screen with investment transaction as transaction type. The screen displayed is not the one shown in the release notes displayed after the update and lacks several fields to input the transaction.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited August 18 Answer ✓
    Hello All,

    Thank you for taking the time to visit the Community and reporting this, though I apologize that you are experiencing this.

    We have been able to replicate this issue internally so I went ahead and submitted a bug report for this to our Development and Product teams for further investigation and resolution.

    Unfortunately, we won't have an ETA on a solution for this. 

    Thank you for your patience and for bringing awareness to this issue!
    (CTP-4289)
    -Quicken Anja
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    @markus1957 You see the options in the register. But if you try to input a transaction - I tried RSUGrant - but it's not working. As the RSUGrant transaction is not linked to an investment operation type (No RSU Grant operation type), the transaction RSUGrant displays a screen with investment transaction as transaction type. The screen displayed is not the one shown in the release notes displayed after the update and lacks several fields to input the transaction.
    RSU Grant is working on my install. I think the developers bungled the staged release patch. I'm using R43.14 offered this morning, but I had previously tested the beta. After testing, I installed the R42.21 Mondo patch over the beta so I could return to the production version. I'm guessing they left out some critical code in the patch. If they release the Mondo patch for R34.14, you might try installing that because it generally contains a complete install of all files.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited August 18
    Hello again,

    We have just received an update from our Product and Development team. If you do not see the RSU option in the Enter Transaction dropdown list, then we advise that you please close and relaunch Quicken. 

    After reopening the program, you should then see RSU Grant and RSU Vest at the very bottom of the list as shown in the screenshot below.



    I hope this helps!
    -Quicken Anja
  • GaryPRussell
    GaryPRussell Member ✭✭
    edited August 18
    It did not work for me; no difference at all, no RSU Grant or Vest options.

    I tried creating a brand new file; added a brokerage account, but still no RSU options were available.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Answer ✓
    @Quicken Anja

    After accepting the update to R43.14, exiting and restarting Quicken was not enough for me to get the RSU options to be displayed in the Enter Transaction dropdown list.  I am quite sure it also required me to reboot Windows 10.

    And why should these two options be displayed at the very bottom of the list, below the Cash Transactions section? I think they belong above the Cash Transactions section. The most logical place IMO would be just below the Employee Stock Option selections.
    QWin Premier subscription
  • GaryPRussell
    GaryPRussell Member ✭✭
    Wow! Rebooting Windows solved it for me too; thanks for the tip.

    I agree that they are in the wrong place and should be between Stock Options and ESPP Shares.
  • miklk
    miklk SuperUser, Windows Beta Beta
    RSU DID show up after restart
  • Shelby Bennett
    Shelby Bennett Member ✭✭
    Restart worked, RSU is now an option; but my RSUs vest at a varying percentage each quarter. I thought the Gradient schedule might work but that appears to be annual only.
  • Shane102
    Shane102 Member ✭✭
    RSU Grant is showing up for me, but there is still a bug in the way it works.

    Entered a RSU Grant and left the RSU Valuation Ratio set to zero - however it is creating additional value in the account for some reason.

    If I look at the Holdings for the account, the RSU show up with a market value of zero but the Security Value in the Account Status section no longer matches the market value of the securities in the account.

    I think it's more than the roll out of the patch that has been bungled.
  • jperry71
    jperry71 Member ✭✭
    It's at the VERY bottom. But I can't get it to do my vesting in even lots. It was to split them up by %.
  • tom15
    tom15 Member ✭✭
    > @Shane102 said:
    > RSU Grant is showing up for me, but there is still a bug in the way it works.
    >
    > Entered a RSU Grant and left the RSU Valuation Ratio set to zero - however it is creating additional value in the account for some reason.
    >
    > If I look at the Holdings for the account, the RSU show up with a market value of zero but the Security Value in the Account Status section no longer matches the market value of the securities in the account.
    >
    > I think it's more than the roll out of the patch that has been bungled.
  • tom15
    tom15 Member ✭✭
    I see the same issue as @Shane102, the current market value is reflecting unvested shares.
  • bentntn
    bentntn Member
    +1 on the issue that the RSU's are creating a value in the account bar listing even though I don't currently have any vested shares (and the RSU value preference is set to 0). The the account bar is essentially displaying a value like I've already vested for Year 1. When I look at the "investing" tab, the RSU's are correctly valued. Seems like the disconnect is a programming issue.
  • NB47
    NB47 Member
    I updated to R43.14 and the release notes say "Added Restricted Stock Units tracking in investments, accessed from "Enter Transactions", but I don't see an "Enter Transactions" menu. Yes, there's a transactions menu, inside the Edit menu, but even there, I don't see "enter transactions".
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    NB47 said:
    I updated to R43.14 and the release notes say "Added Restricted Stock Units tracking in investments, accessed from "Enter Transactions", but I don't see an "Enter Transactions" menu. Yes, there's a transactions menu, inside the Edit menu, but even there, I don't see "enter transactions".
    It sounds like you aren't in an investment account.
    The "Enter Transactions" button is at the top of the investment register.

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • aaronj11
    aaronj11 Member ✭✭
    Sharing my experience and observations with RSU rollout:
    1. RSU Grant transaction type is showing up in one of my brokerage account and not in another. The only difference I can tell is that one has a separate "cash" account and the other does not. RSU Grant transaction type is not showing up as available in the brokerage account with a separate cash account.
    2. I do not see an option to set the RSU Valuation Ratio under Edit -> Preferences -> Investments.
    3. My brokerage accounts with only RSU Grants entered show a non-zero account balance on the left based on the "Securities Value". I cannot determine how this value is being derived based on my Holdings. Presumably the RSU Valuation Ratio is zero as I do not have the option to change it so I would expect these account values to also be zero.
  • jmsimon68
    jmsimon68 Member ✭✭
    I have the same problem as aaronj11. I can only see the RSU Grant transaction type in brokerage accounts that don't have a separate cash account. Why is that so? I have some history in an account with a separate cash account, and it would be a shame to have to create a new one without it, just to track RSUs.
  • sportwagon
    sportwagon Member
    I have similar problems to others. I can add RSUs, but
    1) some of them appear to be adding value to my account (as seen in the net worth summary), but shows correctly in holdings.
    2) I have no RSU valuation option in preferences