Has anyone else found that Chase migration locked Quicken?

When I opened Quicken this morning, a message from Chase Bank appeared on the screen telling me about the partnership between Quicken and Chase. Before I even attempted to learn about this "migration," my Quicken account was locked and I've been unable to even quit Quicken and start over. Does anyone else have this problem?

Answers

  • Hello @judgelolly,

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this issue. 

    We recommend that you contact Quicken Support directly for further assistance as they can walk you through troubleshooting steps in real-time and utilize functions such as screen share.

    The Quicken Support phone number can be found through this link here. Phone support is available from 5:00am PT to 5:00pm PT, Monday through Friday.

    Thank you. 
    -Quicken Jasmine
  • judgelolly
    judgelolly Member
    Since this happened on Saturday morning, and Monday is a holiday, I don't think Quicken Support would be of any help. Thanks, though.
  • Beijing Mac
    Beijing Mac Member ✭✭✭✭
    CTRL-C answers.....   
  • I have seen this as well, its due to the Chase pop-up and the update pop-up being the focus, but not being the forward app on the screen. Resize you app screen and drag them around some and you can eventually see the one you need to click on and get it all working again
  • juliesgeer
    juliesgeer Member
    I'm on a Mac. Still can't see the pop-up for writing checks. Even dragging everything around. Great...
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Since you're on a Mac ... in some other discussion here it was pointed out that the size of the Chase migration window was the problem. Based on your system settings, the screen is too big to fit and the important buttons are below the visible portion. It was suggested that you change your system to display smaller characters, just for a while, so that you can get to the bottom of the screen, uncheck a "Remind me later" or similar check box and then continue. After you got rid of the migration message change your system back to the regular character size.
    BTW, have you checked (moused over) the right size of the message screen, to see if there's a vertical scroll bar hiding along its right edge?