Quicken not downloading window of transactions

Hopefully this will make sense.
I normally use my desktop to work with Quicken, but was planning on being out of town for an unknown amount of time so I installed it on my laptop.
On the desktop I got everything updated before leaving and did a backup.
I transferred that backup the laptop and everything looked good before I left. I know that it did do a cloud sync while I was setting it up.
I think I opened Quicken on the laptop once while I was gone and I think I downloaded transactions (though I'm not entirely positive that I did). I'm 99% sure I did not do a cloud sync.
I returned home after about a week and opened Quicken on the desktop and did a OneStep update. I did not transfer any files back over from the laptop.
It appears that transactions that hit my accounts (multiple) in that week while I was gone are not being downloaded. Transactions after I returned are, but not those that hit whil I was out of town.

While I am using OneDrive as my backup location. The working Quicken file is not on a OneDrive folder.

Is this expected or did I do something wrong? Any way to recover this? I'm not so concerned about the traditional bank/credit card accounts, more concerned about the Investment accounts that I don't want to try and reconcile missing transactions.

Answers

  • Hello @JCNickell,

    Thank you for contacting the Quicken Community, though I apologize that you are experiencing this issue. 

    Before I can further assist you, I require more information. What financial institution are you experiencing this with? Is your data appearing correct on your laptop application? Are you receiving any error codes or messages on your desktop?

    I am looking forward to hearing your response. 
    -Quicken Jasmine
  • JCNickell
    JCNickell Member ✭✭
    edited September 17
    I've mostly focused on my Capital One credit card, looking at my bank account it doesn't seem to be affected. If my memory serves I think when I used Quicken on the laptop I may only have tried downloading transactions for the Capital One account.
    I've not tried again on the laptop for fear of extending the problem
    There are no errors on my desktop application when I run the sync.