Why does Quicken now only open in a small window?

I am posting new to unearth this topic. On my Windows 10 with Quicken Starter subscription R43.26 my window always opens up small. I resize it and next time it opens up small again. I have looked for and found ONLY a QUSER.INI Notepad file, one for Quicken and one for Intuit, not config file, so I cannot "right click" and tell it to read only. The values in the Notepad file for Roaming/Intuit are:
Left=-7
Top=-7
Height=824
Width=888

The values in the Notepad file for Roaming/Quicken are:
Left=4
Top=0
Height=1040
Width=1091

My screen resolution on my 26" monitor is 1920 x 1080.

Does anyone know how in the world I can simply get the screen to maintain the size that I prefer? Thank you.

Comments

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    By any chance do you have two or more displays?

    Quicken has a long standing bug that it looks at the main display for its main window sizing.
    The workaround is to set the display that Quicken is on as the main display.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Dow Jones
    Dow Jones Member ✭✭
    > @Chris_QPW said:
    > By any chance do you have two or more displays?
    >
    > Quicken has a long standing bug that it looks at the main display for its main window sizing.
    > The workaround is to set the display that Quicken is on as the main display.

    Chris, I only have one display. I wonder if I can get rid of the Intuit ini since I have both an Intuit and a Quicken.
  • Dow Jones
    Dow Jones Member ✭✭
    I got brave and deleted the Intuit/roaming user.ini with the smaller size parameters, set Quicken to the size I wanted and at least for now, it maintained that size when I reopened it. Hopefully this sticks.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    That's great news.  I'm glad you found a solution.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Dow Jones
    Dow Jones Member ✭✭
    It did not stick. It went right back to the old small window. I even edited the dimensions in the ini file to no avail. Any ideas anyone?
  • PRD
    PRD Member ✭✭
    Did you move the Quicken window partially off the screen? I find that when I do, the next time I start Quicken, it comes up in a small window.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited September 23
    Just a shot in the dark ...
    This setting may prevent changes to control files from being saved ... without telling anyone ...
    Check if Windows Defender Controlled Folder Access feature Ransomware protection is enabled.
    If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access
  • Dow Jones
    Dow Jones Member ✭✭
    > @PRD said:
    > Did you move the Quicken window partially off the screen? I find that when I do, the next time I start Quicken, it comes up in a small window.

    Thank you, but no, it is fully on the screen.
  • Dow Jones
    Dow Jones Member ✭✭
    > @UKR said:
    > Just a shot in the dark ...
    > This setting may prevent changes to control files from being saved ... without telling anyone ...
    > Check
    > if Windows Defender Controlled Folder Access feature Ransomware protection is
    > enabled.
    >
    > If so, configure it to add Quicken as an "allowed app" without
    > turning off Ransomware protection. Perform the last step in https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access

    Interesting! I followed those steps and for now the larger window setting is holding. Thanks! I will see if it holds for awhile longer before I declare victory.
  • Dow Jones
    Dow Jones Member ✭✭
    edited September 24
    That did not work either. Does anyone from Quicken monitor these questions and if so, what would you suggest? Common practice is that a window stays sized as you leave it. Quicken has, in the past. It is quite frustrating to have to set the window size each time.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Dow Jones said:
    That did not work either. Does anyone from Quicken monitor these questions and if so, what would you suggest? Common practice is that a window stays sized as you leave it. Quicken has, in the past. It is quite frustrating to have to set the window size each time.
    If you want any direct feedback from Quicken Inc you need to contact Quicken Support:
    Official Quicken® Support - Phone, Chat, or Community
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Dow Jones
    Dow Jones Member ✭✭
    Thank you Chris. I will do that.
  • Dow Jones
    Dow Jones Member ✭✭
    I had to install a patch. For now it is working. Otherwise Quicken Support said I would have to completeley remove and do a clean install. This topic can be closed....for now!
  • geo791
    geo791 Member ✭✭✭✭
    I was having display issues following the last two updates. The window would constantly shrink and grow slightly. It was recommended to download and run the Mondo Patch and that remedied the issue.