Lifetime Planning tool does not show newly added IRA accounts

For some reason my lifetime tool does not show newly added IRA and 401K accounts.
Tagged:

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    If you have not restarted Quicken since adding the accounts, I would try that first.

    If that doesn't do it, click on Change Assumptions in the Lifetime Planner and review the accounts that are included in your plan.
    QWin Premier subscription
  • ajaykothari
    ajaykothari Member ✭✭
    Quicken has been restarted number of times since the addition. These accounts do not show up in the list at all. It is almost like the software does not recognize any new accounts added in the past couple of years. Also, all the information that I enter in the planner does not save. Next time I open quicken that information is lost.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Does the General tab of Account Details for each of these accounts show the correct Account Type?
    Does it show they are Tax Deferred?

    (Quicken Classic Premier Subscription: R54.16 on Windows 11)

  • ajaykothari
    ajaykothari Member ✭✭
    Yes to both.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Have you tried Validate (File > Validate and Repair File)?

    (Quicken Classic Premier Subscription: R54.16 on Windows 11)

  • ajaykothari
    ajaykothari Member ✭✭
    I tried that as well. Still no new accounts show up. Also, the planning assumptions also do not stay.
  • Scooterlam
    Scooterlam SuperUser, Windows Beta Beta
    I see you've had this issue for a couple of years now.  Its an odd problem!   Ref. Post:
    https://community.quicken.com/discussion/comment/20090920#Comment_20090920
    Did you have a go at the suggestion I gave then?  That is, "exclude" checkbox setting and to uninstall/reinstall Quicken?   You never responded so don't know if you saw that post.
  • ajaykothari
    ajaykothari Member ✭✭
    I have tried exclude check box as well. None of the new accounts show up. Only excluded account show up. Also, there, only old ones. Any new account added in last year or so, do not show.
    I also tried the uninstall/reinstall path with same results.
    Very frustrating...
  • Scooterlam
    Scooterlam SuperUser, Windows Beta Beta
    I know it's frustrating. If you want to, try creating a new quicken file,  create a few dummy investment accounts and go through the LTP creation process from scratch.  It may point to a corrupt data file if your two issues go away with the new file.  
  • ajaykothari
    ajaykothari Member ✭✭
    I think I will live without planning capability, because if I have some corrupted data in my file. I have no idea on how I would transfer the data into a new file anyways.
    I did do validate file and it fixed some transaction related issues but nothing else.
This discussion has been closed.