Chase transactions not downloading after reauthorization

Acrall Member
I went through the reauthorization process for my Chase accounts a month or so ago (right after receiving the notification), and after completing the reauthorization process I was able to download/update all of my Chase account activity using the One Step Update. However, since 9/26/22 my Chase activity doesn't come in when I update. The One Step Update process completes successfully without any errors, but the Chase accounts don't update. I've tried deactivating and reactivating the account(s) from the "Online Services" Tab of the "Account Details" window. I also tried "Reset Account" and "Improve connection". In each case I am able to log into the Chase interface, pick the accounts to import, and link them to my existing Quicken accounts. And I don't get any error notifications in that process, but it no longer downloads any Chase account activity. Please help :)


  • Quicken Jasmine
    Hello @Acrall

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this issue with downloading transactions from your Chase accounts. 

    We do currently have an active alert regarding users experiencing downloading issues after performing the Chase migration. You may follow this link to access that alert where you can bookmark it in order to remain up to date on any new information, ETAs, or resolutions that may occur. 

    I apologize for any inconvenience caused in the meantime. 

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

This discussion has been closed.