I have a new laptop and now when I sync to cloud I get this message - no permission to access entity

Riverrunner Member ✭✭
How do I resolve this?


  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    You are trying to sync from your laptop to your Quicken ID Cloud Account, right?
    Or are you referring to syncing your data file to a Cloud storage site?
    Your profile shows you are running Quicken for Window subscription.  Is this what you have installed on both your old and new laptops?
    Have you tried the following?:  Edit > Preferences > Cloud ID & Cloud Accounts > Sign in as a different user > Yes > Sign Out > sign back in using your current Quicken ID and PW

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

This discussion has been closed.