Chase Investments new connection stopped worked

afcanfield Member ✭✭
I'm wondering if anyone else has this problem: yesterday my reauthorized Chase Investments accounts stopped connecting. They had been working for a couple of weeks. I spent an hour on the phone with Quicken tech support, and the conclusion was to give Chase 24 hours and then try again.

Still not working this morning.


  • Hello @afcanfield,

    Thank you for reaching out to the Quicken Community with this issue. 

    We do currently have an active alert regarding Chase users being unable to download transactions after reauthorizing their accounts. You may follow this link to access that alert where you may bookmark it in order to remain up to date on any new information, ETAs, or resolutions that may occur. 

    I do apologize for any inconvenience caused in the meantime. 

    -Quicken Jasmine
  • afcanfield
    afcanfield Member ✭✭
    I am finding that I am only able to have ONE Chase Financial institution now. I have my checking/savings set up using Chase and EWC+. This has been working for a few weeks.

    I then attempted to set up my investment accounts (again, they also had been working but two days ago required reauthorization which didn't work). Today I was able to link them to "Chase Investments - New" as the financial institution (as was used in the past) and all of my banking/savings accounts in Quicken changed themselves to Chase Investments - New -- eliminating the Chase financial institution. What is this all about?

    It appears that only one Chase financial institution is being allowed right now, and it is the last one that was set up in Quicken. This is a new problem!!!
This discussion has been closed.