Error installing R44.27 - "quickenPatch.exe" needs Admin Privileges

Options
HalScoggins
HalScoggins Member ✭✭✭
I'm trying to install the latest update R44.27. I'm getting an error telling me that "quickenPatch needs administrative privileges to update Quicken." It tells me how to do this, but I can't find the quickenPatch.exe file on my PC. There's an old one, but it's from January.
Any suggestions?




Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options
    Are you trying to install Quicken updates while running under a limited Windows User Account?
    The account you're using to install software must have Windows Administrator privileges.
  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    Options
    UKR said: Are you trying to install Quicken updates while running under a limited Windows User Account?
    The account you're using to install software must have Windows Administrator privileges.
    OR - you should get the UAC prompt - and allow the install.... 
    I'm always running under a Limited User account - and don't think I've ever had to resort to Admin to install anything.

  • HalScoggins
    HalScoggins Member ✭✭✭
    Options
    Nope, not limited. My PC, and I'm the only user account on it. I've never had this problem updating before.

    I don't understand about the UAC prompt. Can you elaborate?
  • HalScoggins
    HalScoggins Member ✭✭✭
    Options
    Still having the same problem, after having rebooted my PC and restarted Quicken multiple times in the last few days.
    And also no response from Ps56k2, who mentioned the UAC prompt, explaining what this is, or how to access it.
    Is anyone from Quicken paying attention? A little help, maybe?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    If you haven't done so already, I'd say it's time to call Quicken Support on the phone and request help.  Let them do a screen share session with you to review the situation on your computer, to determine the nature of the problem and to figure out how to fix it.

    Quicken Support:


  • HalScoggins
    HalScoggins Member ✭✭✭
    Options
    So I finally called Quicken support and they walked me through uninstalling and reinstalling Quicken.

    Now R44.28 has been released, and I'm having the same problem. I'm on hold again for Quicken support. Surely I'm not going to have to reinstall Quicken every time a new update comes out from now on.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options
    There could be a problem with your Windows User Account profile.
    First  try to enable and use the hidden Administrator account.
    See https://www.howtogeek.com/howto/windows-vista/enable-the-hidden-administrator-account-on-windows-vista/ how to do that. Supposed to work in all Windows versions.
    Now download and install the latest Mondo Patch file from https://www.quicken.com/support/update-and-mondo-patch-20182019-release-quicken-windows-subscription-product to ensure your Quicken software is up to date and correctly installed.
    If that fails again with the same error, create a new Windows User Account with Admin privileges, making sure that you use a short name which does not contain a space (e.g., "John", NOT "John Doe"). Logon to the user account and run the installation process from it. After installation has completed successfully, logon to your regular Windows User Account to run Quicken and all your other normal work.

  • HalScoggins
    HalScoggins Member ✭✭✭
    Options
    I tried adding a separate Admin user, and got the same results. Had Quicken support on the line while I was doing that. Ended up having to reinstall again. They're stumped for the moment.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options
    I'd say now it's time to get Microsoft Windows Support involved. There might be something wrong with your Windows installation ... I can only guess. The hidden Admin account should have worked. Ditto for creating and using a new Admin User Account.
This discussion has been closed.