Quicken Deluxe (Windows, Cloud) stuck in endless 'blue circle' loading OneStep

DianaG
DianaG Member ✭✭
I was running the OneStep update yesterday (after a normal push update from the app, so I should be on latest version) and seemed to be working, but after asking me to manually confirm a reconciliation, it became seemingly stuck in an endless loading loop (blue circle, won't let me access anything on screen, requires Ctrl+Windows+Delete to get to Task Manager and force quit). Tried restarting both Quicken and my computer several times, no luck.

Comments

  • Hello @DianaG,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, I suggest that you please try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    If the issue persists, proceed to Super Validate. If the issue is resolved after performing validation, then please disregard the instructions to Super Validate.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    I hope this helps!
    -Quicken Jasmine
  • DianaG
    DianaG Member ✭✭
    @Quicken Jasmine -
    Neither of these solution would have worked, since I could not access any menu options or any actions in Quicken itself due to spinning 'loading' blue circle.

    However, I went for the hardcore solution (uninstall and reinstall Quicken -- which I had to do twice because it failed the first time! open an older back-up file from before the problem started) and that appears seems to have resolved the issue (fingers crossed as I re-update and reconcile each web-linked account one by one before I attempt to use One Step again).
  • Hello @DianaG

    Thanks for coming back to update us and share how you reached a resolution so that other users may also find this thread. 

    I am happy to hear that you were able to reach a resolution!

    Please do not hesitate to reach out with any further questions or concerns!
    -Quicken Jasmine
  • Pmusto
    Pmusto Member
    I am having the same issue. It has been reoccurring over the past few months. If I update through One Step or individual accounts, it just hangs. I have gone through numerous posts and have tried EVERYTHING listed. Still no resolution! There appears to be numerous other people having very similar problems with not clear solution. It seems that people hit one trigger that gets things working again and the discussion thread gets closed by Quicken support. We need a solution from Quicken! Been a customer for over 20 years and this is pushing me to my edge. PLEASE help...
This discussion has been closed.