my Roth IRAs are showing up in "other investments" in Web app

for some reason on the web app my Roth IRAs are subtotaling under "other investments" rather than "Retirement". I checked my Mac desktop app and they are under Retirement as they should be. I tried to sync again and it continues to put them under "other". I checked the account type and they are categorized as Roth IRAs on Mac desktop. Any ideas?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Wade Shanley,

    Thank you for taking the time to visit the Community and telling us about your issue, though I apologize that you are experiencing this.

    First, please save a backup prior to performing any troubleshooting steps (just in case).

    I suggest that you please try to reset the cloud by following the instructions below. Doing so does not affect your data file nor other Cloud Accounts (if applicable). 
    1. Sign out of your Quicken on the Web app
    2. In the DeskTop program, navigate to the Quicken dropdown menu 
    3. Preferences... 
    4. Mobile, Web & Alerts
    5. Use the toggle button on the left to turn Sync OFF 
    6. Click Disable Sync
    7. Navigate to Connected Services
    8. Click Reset (click Reset again on the pop-up box)
    9. Once the Reset completes, navigate back to Mobile, Web & Alerts
    10. Use the toggle button on the left to turn Sync ON
    11. Click Enable Sync
    Once that is done, go back to Mobile, Web & Alerts > Accounts to select/deselect the accounts as desired, then click Update. Once that completes, sign back in on the Quicken on the Web app, and see if the issue still continues to persist.

    I hope this helps!
    -Quicken Anja
This discussion has been closed.