Net Worth reporting - is it working for you?

r-e-l
r-e-l Member ✭✭✭
edited January 7 in Reports (Windows)
I decided to run a Net Worth report .... I am getting crazy report out. Like my net worth is -92M

The account summary (left side) shows all account is is fairly accurate and its positive :)

is this a file issue? is something gone in the report? 

Can someone try and see how it works for you?




Tagged:

Best Answer

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Answer ✓
    Is the number you're seeing something like 92 quadrillion?  That's a number that's frequently associated with data corruption.

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    My Net Worth report works OK. 

    You could start by backing up your data, then going to File > Validate and Repair file. Pick the Validate file option and click OK. With luck, that will fix any issues.

    If not, go to Reports > Net Worth and Balances > Net Worth to run the default Net Worth report. Compare each account balance in the report to the balance shown elsewhere in Quicken. Do they agree? 

    If one or more accounts are different, click the gear at the top right of the report to customize it and on the Display tab check the Account detail box. This will show the individual securities in investing accounts so you can track down where any problems are.

    Please post back with details if you need additional debugging help.
    QWin Premier subscription
  • r-e-l
    r-e-l Member ✭✭✭
    Thanks. I did the validation, I ran the report and found the specific account. Its one account that shows negative value of 92M.
    Odd thing is ... it shows right on the Account Balance tool bar (left side). when I go to Inventing - > Dashboard and put that account, it also shows the right value. 

    So its only the Net Worth Report (so far) that I see this issue and on one account.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Answer ✓
    Is the number you're seeing something like 92 quadrillion?  That's a number that's frequently associated with data corruption.
  • r-e-l
    r-e-l Member ✭✭✭
    edited December 2022
    Yes .... i thought it was 92M .... it far more than 92M ....

    so what can I do? 

    Can i try and insert fake transaction that will couse "recompute" ? 
  • r-e-l
    r-e-l Member ✭✭✭
    ok ... I think I solved the issue ... I did a validate and "rebuild" stock lots and it seems to have fixed it.

    Thanks @Tom Young
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited December 2022
    More likely than not the file can't be recovered. 
    You might try opening a backup from a few days ago, going through the Copy & Validate process (third item here: https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows) and hope that the file comes out clean, then update it.
    Or,you can try running that report again, stepping back a day at a time to see if you come upon a good report.  If that happens then, maybe, a transaction entered on the following day is causing the problem and you might even try deleting each and every transaction for that day, re-entering them, and then seeing if the report works. 
    I believe that there has been at least one report of recovering from the 92 quadrillion problem but a quick search didn't turn up any obvious candidates.

    ADDED:  Good for you on the recovery!  This could be the day to buy  a lottery ticked
This discussion has been closed.