having problems downloading investment transactions after years of doing it successfully. In recent

recent work with Quicken support has led to all my investment accounts not showing the transaction list but instead a "4-box format". I guess in working with support, my transaction lists got switched from complex to simple and I cannot figure out how to bring them back. I also understand that this will lead to 90 days of transactions to be downloaded when I am only missing them since 11/21/22. Thoughts?

Best Answer

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited December 2022 Answer ✓
    To switch back from Simple to Complex Investing:
    1. Account Register > upper right Gear icon > Edit Account Details > General tab > select "Complete - Positions and Transactions" (in the Tracking Method box) > OK.
    2. This step is not critical but it provides some added insurance that the account will not at some point revert to Simple investing, again, in the future:  Edit > Preferences > Investments > uncheck the box for "Enable Simple investing (track positions only)" > OK.
    For just changing from Simple to Complete, there should not be any old transactions added to the Account Register during OSU. 

    However, if you had deactivated the account and now need to set it up for downloads, again, then you might get some old transactions downloaded during the setup process.  There is no way to tell Quicken to specify a time period to be included in an OSU download.  If it happens you will need to manually delete the duplicate transactions that show up in the Account Register.

    ISSUE:  Since your account switched to Simple Investing on 11/21, Quicken would not have added any Buy, Sell, ReinvDiv, etc., transactions.  Instead, Quicken would have entered Add Shares, Remove Shares, Add Cash and Remove Cash transactions.
    • If you see these in your Account Register you can try to edit them so the match the actual transactions that occurred at the brokerage.
    • Or, you can simply delete those transactions and manually enter the correct transactions as the show up in your account at the brokerage.
    Did this answer your question and resolve the issue for you?
    (QW Premier Subscription: R44.20 on Windows 11)

Answers

  • Mark1104
    Mark1104 Member ✭✭✭✭
    edit>preferences>investments and then uncheck the 'other preferences' for simple. 

    while the last 90 days MAY download; most transactions should match against anything already downloaded. 
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Edit > Preferences... > Investments > Uncheck "Simple Investing" should get you back to seeing transactions lists.  Doing that should not kick off any downloading activity.  If you've deactivated the Accounts from downloading and then reactivate them you might (or might not, depending on the situation) get a full 90 days of transactions.  Make sure the Accounts are NOT set up to automatically put transactions right into the transaction lists.  Having all those transactions tucked into the Downloaded Transactions window makes it so much easier to deal with duplications.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited December 2022 Answer ✓
    To switch back from Simple to Complex Investing:
    1. Account Register > upper right Gear icon > Edit Account Details > General tab > select "Complete - Positions and Transactions" (in the Tracking Method box) > OK.
    2. This step is not critical but it provides some added insurance that the account will not at some point revert to Simple investing, again, in the future:  Edit > Preferences > Investments > uncheck the box for "Enable Simple investing (track positions only)" > OK.
    For just changing from Simple to Complete, there should not be any old transactions added to the Account Register during OSU. 

    However, if you had deactivated the account and now need to set it up for downloads, again, then you might get some old transactions downloaded during the setup process.  There is no way to tell Quicken to specify a time period to be included in an OSU download.  If it happens you will need to manually delete the duplicate transactions that show up in the Account Register.

    ISSUE:  Since your account switched to Simple Investing on 11/21, Quicken would not have added any Buy, Sell, ReinvDiv, etc., transactions.  Instead, Quicken would have entered Add Shares, Remove Shares, Add Cash and Remove Cash transactions.
    • If you see these in your Account Register you can try to edit them so the match the actual transactions that occurred at the brokerage.
    • Or, you can simply delete those transactions and manually enter the correct transactions as the show up in your account at the brokerage.
    Did this answer your question and resolve the issue for you?
    (QW Premier Subscription: R44.20 on Windows 11)
  • Thanks to all of you. the change under preferences, investment and uncheck simple resolved the problem. To Boatnmaniac, don't see the "Complete - Positions and Transactions" (in the Tracking Method box) under the general tab on edit Account Details
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Thanks to all of you. the change under preferences, investment and uncheck simple resolved the problem. To Boatnmaniac, don't see the "Complete - Positions and Transactions" (in the Tracking Method box) under the general tab on edit Account Details
    I'm glad to hear that your issue is now resolved.
    Sorry, I'd forgotten that this Simple/Complete tracking method option in Account Details is only shown when the Investments Preferences is set to "Enable Simple Investing".  If it is not enabled in the Investments Preferences then the Simple/Complete tracking method option in Account Details is not shown. 
    FYI:  Here is what it looks like when Simple is enabled in the the Investments Preferences.

    (QW Premier Subscription: R44.20 on Windows 11)
This discussion has been closed.