How do I get a darker font in the Portfolio?

kwcolston
kwcolston Member ✭✭
I don't need it larger, just better contrast.

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Click EDIT, Preferences, Register and experiment with the FONTS button until you're satisfied.
    I'm using Trebuchet.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    NotACPA said:
    Click EDIT, Preferences, Register and experiment with the FONTS button until you're satisfied.
    I'm using Trebuchet.
    That doesn't affect the Portfolio view.  I don't know of anything that does other than using Large Fonts.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • kwcolston
    kwcolston Member ✭✭
    Yes, I have fixed the issue in transactions. It is the Portfolio that is the problem. I am already using Large Fonts, but that doesn't help with the contrast.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Have you run through the ClearType adjustment sequence in Windows font settings? If you haven't, you might be able to adjust fonts to look better to your eyes.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription (US) on Win10 Pro.
  • fanfare
    fanfare Member, Windows Beta Beta
    Most user have their monitor settings all wrong.
    Use the built-in Windows Color Management to adjust your monitor correctly for brightness and contrast.
    When you can see the separator line in the Accounts list between taxable and retirement investment  accounts,
    or between checking and credit cards, you're getting close.
  • kwcolston
    kwcolston Member ✭✭
    I have run through the Clear type and Windows Color Management adjustments. Good suggestions, but it is still an issue for me. Thanks for your time and input.
This discussion has been closed.