Renaming Rule

How do I get a renaming rule to stop being applied? Every time a transaction comes in with "Richmond" in the payee, the transaction is renamed to "Richmond School of Law," but there is no renaming rule to do this or any memorized transaction that would cause this.

There may have been a rule before, but I've since deleted it if there was (believe me I've looked). I even have do not rename rules set up, but they don't seem to help. Is there a cache I need to delete?

Comments

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    The first thing I would do is turn on the Downloaded Payee column and see it if it in fact didn't come in that way.  The second would be to turn off this option:
    Edit -> Preferences -> Automatically apply Quicken's suggested name to payee

    Other than that, I know of no "renaming cache".  You might also run Validate and Repair.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • LanceandKara
    LanceandKara Member ✭✭
    Thanks, I have "Automatically apply Quicken's suggested name to payee" turned off, running the validate and repair now, so we'll see if that helps. I have to go back and un-rename all the files, so I know they don't come in that way. It's very frustrating to say the least. Since we have family that live in Richmond, there are always several items we have to correct every download.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    You can create a "Do not rename" rule which should resolve this issue. See this discussion, which has the procedure for both Windows and Mac.
    https://community.quicken.com/discussion/comment/20320835#Comment_20320835
    QWin Premier subscription
This discussion has been closed.