Exit Code: 1638

kpalmer
kpalmer Member ✭✭
I opened quicken, quicken attempted to update as it does, it failed to update, I went and tried to open quicken and it wouldn't open. I got on with chat support and they told me to reinstall quicken. I download the quicken download, open it to reinstall and it gives me this error "Quicken Failed to install - Exit Code: 1638". Chat says to uninstall quicken. I go to uninstall but nothing is there to uninstall. Chat claims I need to "contact my IT support" and "get them to fix my computer". I have no IT support, I am the IT support. I have searched the boards and have found alot of people are having this program and there is no real "solution" just a bunch of trial and error. I have seen people paying for a clean uninstall app to help but is it really my responsibility to pay someone to fix an issue that quicken created? Has anyone officially found a fix for this issue? Any help would be appreciated.

Best Answer

Answers

  • Hello @kpalmer

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue. 

    Could you please navigate to Windows File Explorer and navigate to This PC > C: Drive > Program Files (x86) and make sure that the folder titled "Quicken" is completely deleted (doing so does not affect your data files)? 

    Please let me know!
    -Quicken Jasmine
  • kpalmer
    kpalmer Member ✭✭
    Thank you for the response, however I just checked and there is no Quicken located in that location.
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Answer ✓
    You could try the Free Revo Uninstaller Portable to check for any leftovers from a failed Quicken install.

    https://download.revouninstaller.com/download/RevoUninstaller_Portable.zip
    Quicken Subscription HBRP - Windows 10
  • kpalmer
    kpalmer Member ✭✭
    I have started the revo uninstaller and it is asking me to delete registry keys. How do I know which ones are safe to delete?
  • kpalmer
    kpalmer Member ✭✭
    I just went for it and did select all and deleted all of them and then continued that trend until the program said finished. It worked!!! Thank you @Greg_the_Geek !!!
This discussion has been closed.