How to stop Quicken from uploading my attachments to the "Cloud"

I do not want the documents I attach to ledger entries to be "uploaded to the cloud". Many of those documents contain sensitive information and I want them to NEVER GO TO THE CLOUD.

I have yet to discover a setting that will disable Quicken's "Intermittent Attempts" to add my attachments to the cloud. Quicken does not do this everytime I attach a document. It seems to be an intermittent event. When the upload to the cloud does occur, I have to wait for the upload to finish and then I "delete them from the cloud only". This consumes upload data on my internet access account and increases the time to complete a transaction entry.

I would appreciate any helpful comments about this problem.

Comments

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    First off it seems the new drag and drop of attachments will always upload the attachments to the Quicken Cloud dataset.  Attaching them through the menus doesn't.

    Next if your account is setup for Express Web Connect or Express Web Connect + the way it gets transaction is through the sync to the Quicken Cloud dataset.  And even though there have been several complaints about it, this means that it will not only sync the transactions, Quicken will also sync the attachments when you update.

    https://community.quicken.com/discussion/7882641/qcs-express-web-connect-is-cloud-sync
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • DaveO52
    DaveO52 Member ✭✭✭
    All of my accounts that use Express Web Connect + will automatically upload transaction attachments to the cloud. None of my accounts is cloud enabled. I must delete the attachments from the cloud.
    Other accounts using Direct Connect do not automatically upload transaction attachments to the cloud. This is how attachments should work. There should be a switch to turn off automatic cloud update of attachments.
  • Pilotbum
    Pilotbum Member ✭✭✭
    edited January 31
    I agree. Quicken seems to not care about our privacy or security. Just another feature I have to stop using in Quicken. If only they would stop developing things like this and fix the problems with web connect (like the ones that have been broken since last April)