Recurring paychecks made with Paycheck Wizard turn to Split

roymeo
roymeo Member
Despite using the Paycheck Wizard which will still give me a "--Paycheck--" type entry on the first use, all recurring ones turn into "--Split--" type.
They also:
* lose the 401(k) account linkage
* auto-enter instead of letting me enter them to tweak the couple of cents that occasionally change on SocSecurity.

It seems posts asking about this get closed with no response.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @roymeo,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    Have you tried turning off Cloud Sync to see if that may help? 

    To do so, plese follow the instructions provided below to turn off Cloud Sync.

    1. Navigate to Edit 
    2. Preferences 
    3. Mobile & Web 
    4. Turn Sync OFF

    I hope this helps!
    -Quicken Anja
This discussion has been closed.