Persistent CC-800 Errors on Multiple Accounts

Is there a fix yet for this? It happens repeatedly to multiple accounts. I follow the steps resolve only to have it happen the next day or two. There is a long history on this but no definitive solution (that I can find) searching through all the other CC-800 threads.

This is clearly a Quicken bug that cannot be rectified by all the band-aids suggested in multiple discussions which appear to span months.

All I want to do is run updates, see balances and pay bills. What should take 5 minutes now takes over 30 minutes after resetting the accounts or whatever else is suggested to get updates.

So frustrating.

Quicken Deluxe, vR45.21
Why am I paying for a software subscription that the developers can't seem to fix?

Comments

  • Hello @nullsetzero,

    Thank you for reaching out to the Quicken Community with this error. 

    Due to the nature of this issue and its occurrence over multiple accounts, we recommend that you contact Quicken Support directly for further assistance as they can utilize functions such as screen share and escalate the situation if needed. 

    The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 am PT to 5:00 pm PT, Monday through Friday.

    I apologize that we could not be of more assistance. 
    -Quicken Jasmine
  • I just ran into this. The solution phone support gave me was to go to Tools > Account List, and then use the "edit" button for each account. Middle tab, disconnect the account, then reconnect the account.

    I can't remember the exact wording on the middle tab or buttons as my Quicken has been doing an "Activate One Step Update" for 12 hours now, and it won't close... :(
This discussion has been closed.