Regions Bank Downloads Since 12/27 Quicken Mac

gronesy
gronesy Member ✭✭
Hello,

I'm using the latest Version 6.10.3 (Build 610.46328.100) of Quicken Mac.

2-3 days ago, I started having issues with downloading transactions from Regions Bank. I CAN use their app so there's no account-level issue.

First, it asked me every time I tried to update the accounts to re-verify my password. No error codes but the app reported it finished with errors?

Since I've not seen any Quicken updates during this time, I have to believe it's a Regions Connect issue.

Is anybody else seeing this and can you help me solve it?

Thanks in advance,

Jeff

Answers

  • gronesy said:
    Hello,

    I'm using the latest Version 6.10.3 (Build 610.46328.100) of Quicken Mac.

    2-3 days ago, I started having issues with downloading transactions from Regions Bank. I CAN use their app so there's no account-level issue.

    First, it asked me every time I tried to update the accounts to re-verify my password. No error codes but the app reported it finished with errors?

    Since I've not seen any Quicken updates during this time, I have to believe it's a Regions Connect issue.

    Is anybody else seeing this and can you help me solve it?

    Thanks in advance,

    Jeff
    Hello @gronesy,   

    I am sorry about these issues with online banking services. Thank you for inquiring about this here on the Quicken Community. 

    If you have the chance, it would help us to troubleshoot the situation if you could save a backup by going to File > Save a Backup... in the upper menu at the top of the screen while Quicken is open and then create a new 'test' data file by following the steps listed below:

    1. Navigate to File
    2. Select New
    3. Select Start from scratch
    4. Click Next
    5. Choose appropriate default categories based on geographic location
    6. Click Next
    7. Choose Don't use Quicken Mobile & Web
    8. Click Next 

    You may then add your Regions-affiliated accounts in the newly created data file by by navigating to the Add Account button in the upper left-hand side of the screen, denoted by the '+' symbol then choosing your financial institution and entering your credentials as prompted. I am curious whether or not these issues continue in this data file. 

    Let us know about your results.

    Thank you,

    Quicken Jared 
  • gronesy
    gronesy Member ✭✭
    Hello Quicken Jared,

    Thank you all so much for your help! Great community we have here!

    I saved a backup and created a new test data file. I connected the accounts and it DID download new data. HOWEVER, it also concatenated the file so it started this year in June and the result was that it is more than two thousand dollars off and, in the smaller file, I can't see the discrepancy so it must be in the part it cut out.

    My questions are:

    1. Can I just try "Reset the connection" or will that do something horrible?

    2. I know the data file is too big. Can I just specify a backup that goes all the way back up until like two years ago? And then work from the current file?

    Jeff
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @gronesy,

    Thank you for attempting the test file instructions and following up with results. Please go ahead and switch back to your original file.

    Once you have returned to your original file, I suggest deactivating the account(s) experiencing an issue, removing the saved login credentials from the Keychain Access app, and then reactivating the accounts. However, before doing so, I do recommend saving a backup of your data file first (just in case). Then, please check and make sure you do not have any hidden accounts that may be connected to this financial institution.
    1. Go to the Accounts menu and choose Hide and Show Accounts
    2. Uncheck any accounts with this specific financial institution that are checked as hidden in Lists
    After that, please follow the troubleshooting instructions below.
    1. Open the account register and navigate to the Settings gear on the bottom-right corner
    2. Click on the Downloads tab
    3. Click Disconnect Account (if there are more than one account associated with this financial institution, please repeat steps 1 through 3 for each account)
    4. Quit Quicken
    5. Open Finder and navigate to Applications > Utilities > Keychain Access app
    6. On the left panel in the Keychain Access app, select Login and select Passwords at the top
    7. Search for the financial institution's name in the top-right search field and delete any entries found showing "Quicken password for [your financial institution username] at [financial institution name] "
    8. Quit the Keychain Access app and reopen Quicken
    9. Navigate to Accounts > Add Account...
    10. Use the search field at the top of the list to find and select your financial institution and click Continue
    11. Follow the prompts to sign in using your login credentials associated with the financial institution
    12. If the accounts have been found successfully; use the dropdown menus to link each account to the appropriate account in Quicken
    Let us know how it goes!
    -Quicken Anja
  • gronesy
    gronesy Member ✭✭
    Hello Anja,

    I followed the steps closely and the only thing I was able to do was set up two NEW Regions accounts that both start in 6/22, having deleted ALL history before that. The balance is again two thousand dollars or more off but it HAS downloaded the most recent transactions.

    I'm assuming I should just delete the two I just created because while they don't connect to the bank yet they DO have all the history and nearly correct balance.

    I'm also afraid to now tell the old accounts to update for fear it will screw them up to.

    Please advise next steps and thank you for your help!

    Jeff
  • gronesy
    gronesy Member ✭✭
    Hello again Anja,

    Update

    I deleted the accounts I created in the above, deleted them, reconnected the original accounts and all is well.

    I would like to save an historical backup that only goes to 1/1/21 with the current file starting at that point but the last time I did that it screwed up the current file.

    Do you have any suggestions?

    Thanks again for your help!

    Jeff
This discussion has been closed.