Unable to Change Data File Password

System Member admin
This discussion was created from comments split from: Changed password, now stuck in an invalid credentials loop....


  • Bob Dahlman
    Bob Dahlman Member ✭✭
    I am not able to change my file password. It has't worked for several months.
  • slim
    slim Member
    I am not able to change my data file password either. Quicken prompted me yesterday to change my password, which I did. However, when I logged out and went back in, it still wanted the old password, not the new one I had entered. I have tried it several times today, and it still is using the old password.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Bob Dahlman & @slim,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    Instead of choosing the option to change the data file password, have you tried removing it completely, and then choosing the option to add a data file password to apply the new password to see if it will work that way successfully? If needed, please refer to this support article for instructions on how to remove and add a data file password.

    I hope this helps!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

This discussion has been closed.