Ally Bank EWC updates to Quicken no longer working

I'm having issues with Ally Bank using EWC for updates into Quicken. This used to work fine. I have tried to set this up again only to go through the exercize which finalizes with attaching the account to an existing Quicken account. And nothing happens, and I no longer have Ally with any online access.

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello @Candy Man,

    Thank you for visiting the Community to tell us about your issue, though I apologize that you continue to experience this.

    If you haven't already, I suggest you try to deactivate all accounts for this financial institution, then force Quicken to "discover" all available accounts and see if this will help resolve it. Please, follow the instructions below in order to do so.
    1. Open the Account List in Quicken (Tools > Account List OR Ctrl + A)
    2. If present, select the Show Hidden Accounts checkbox at the bottom of the Account List
    3. Edit each account with this financial institution to Deactivate (or Remove From One Step Update) on the Online Services tab
    4. Click on the General tab and remove any info displayed in the Financial Institution, and Account/Routing Number fields. Note: The account must be deactivated first before these fields can be edited.
    5. When finished, close the Account List
    6. Close, then re-open Quicken
    7. Navigate to Tools > Add Account 
    8. Walkthrough this process as if you were going to add a new account, providing the login credentials and answering any security questions/processes presented until you reach the screen where Quicken displays the Accounts Discovered at the financial institution
    9. Very carefully LINK each of the found accounts to the appropriate account you already have set up in Quicken.
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    Candy Man said:
    I'm having issues with Ally Bank using EWC for updates into Quicken. This used to work fine. I have tried to set this up again only to go through the exercize which finalizes with attaching the account to an existing Quicken account. And nothing happens, and I no longer have Ally with any online access.
    Hello @Candy Man,   

    We are sorry about these issues with online banking services. Thank you for alerting us to this here on the Quicken Community.

    Just so I am clear: were transactions being downloaded in the incorrect account when you are trying to set up online banking services for a separate account, at any point? 

    If you are currently not receiving any downloaded transactions after updating Ally accounts, then if you have the chance, you could save a backup by going to File > Copy or Backup File... in the upper menu at the top of the screen and then create a 'test' data file by going to the same menu and selecting New Quicken File... Next, choose New Quicken File in the screen that follows, and then click OK. After this, choose a file location on your computer and then click Save. Choose Don't use mobile and web when prompted. 

    You may then add your Ally Bank-associated accounts by navigating to the Add Account button in the upper left-hand side of the screen, denoted by the '+' symbol. Let us know if you see the same problems occurring in the test data file once this is attempted. 


    Let us know how this works.

    Thank you,

    Quicken Jared 
  • Candy Man
    Candy Man Member ✭✭
    Your Question #1 - Ally Bank was no longer set up for online transactions. I went through the routine to do this, and assinged the new EWC link to my Ally accounts. After doing this, nothing was downloaded anywhere and there was no longer an update option for Ally Bank; and the account information in the Account list showed it was not set up for online, even though I just completed the routine.
    Results with Test file - Everything downloaded as new transactions going back to August 2021 when the account was first opened. The resulting ending balance was correct and up-to-date. What do I do next?
  • Quicken Jared
    Quicken Jared Moderator mod
    Candy Man said:
    Your Question #1 - Ally Bank was no longer set up for online transactions. I went through the routine to do this, and assinged the new EWC link to my Ally accounts. After doing this, nothing was downloaded anywhere and there was no longer an update option for Ally Bank; and the account information in the Account list showed it was not set up for online, even though I just completed the routine.
    Results with Test file - Everything downloaded as new transactions going back to August 2021 when the account was first opened. The resulting ending balance was correct and up-to-date. What do I do next?
    Hello @Candy Man,   

    We are sorry to hear about this problem with online banking services that seems to be continuing. Thank you for letting me know more about the situation, and for telling us about the results from the test file. 

    You may navigate back to your original data file by going to File > Open Quicken File... in the upper menu at the top of the screen. Then, if you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you first save a backup file prior to performing these steps.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Let us know how this works, if you get the chance to check back in with us about this.

    Thank you,

    Quicken Jared 
  • Candy Man
    Candy Man Member ✭✭
    Did this twice - signed out, back in, set up online for Ally. Nothing! No update and no access to online update. Tried doing the same thing again with the saved account and got the same results. No online access and no update option available.
  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello @Candy Man,

    Thank you for visiting the Community to tell us about your issue, though I apologize that you continue to experience this.

    If you haven't already, I suggest you try to deactivate all accounts for this financial institution, then force Quicken to "discover" all available accounts and see if this will help resolve it. Please, follow the instructions below in order to do so.
    1. Open the Account List in Quicken (Tools > Account List OR Ctrl + A)
    2. If present, select the Show Hidden Accounts checkbox at the bottom of the Account List
    3. Edit each account with this financial institution to Deactivate (or Remove From One Step Update) on the Online Services tab
    4. Click on the General tab and remove any info displayed in the Financial Institution, and Account/Routing Number fields. Note: The account must be deactivated first before these fields can be edited.
    5. When finished, close the Account List
    6. Close, then re-open Quicken
    7. Navigate to Tools > Add Account 
    8. Walkthrough this process as if you were going to add a new account, providing the login credentials and answering any security questions/processes presented until you reach the screen where Quicken displays the Accounts Discovered at the financial institution
    9. Very carefully LINK each of the found accounts to the appropriate account you already have set up in Quicken.
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja
  • Candy Man
    Candy Man Member ✭✭
    I could not find the options to Deactivate or Remove from One Step Update, so ignored that issue and went back to the General tab and removed any information previously set-up. I followed the remainder of the steps and Voila! It worked! Thank you so much!!!