Quicken crashes when opening.

Options
oldssd
oldssd Member ✭✭
Quicken will not load. Removed and reinstalled which did not fix the problem. Even a new empty data file will not load. Not beingsuccessful with Quicken help calls.....
Tagged:

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options
    Are you running Quicken Subscription?  If so, which version?
    If you are running a version earlier than Subscription (Quicken 2017 or before), which one?

    (Quicken Classic Premier Subscription: R55.15 on Windows 11)

  • whodiini
    whodiini Member, Windows Beta Beta
    Options
    1) Quicken removal is complicated. Google it and there are websites that describe how to remove it manually because the removal tool does not fully remove it.
    2) I had this issue and the only thing that solved it was a complete reinstall of  windows. Something got corrupted and even a clean install of quicken would only work for a time.  Since I did a clean windows install, I have zero crashes.
  • oldssd
    oldssd Member ✭✭
    Options
    I have been able to start Quicken (latest subscription version) by running as administrator. I loaded the data file on another laptop and have no problem opening it. A Quicken service tech suggested my windows user id was damaged and causing the problem. Does this make any sense?
  • Greg_the_Geek
    Greg_the_Geek SuperUser ✭✭✭✭✭
    Options
    Anyone having a problem with crashes have Controlled Folder Access enabled in Windows Defender?

    FAQ: Windows Defender & Controlled Folder Access — Quicken

    Also, you could try booting Windows into Safe Mode with Networking and running Quicken.
    Quicken Subscription HBRP - Windows 10
  • BerryLou
    BerryLou Member
    edited February 2023
    Options
    Working with Quicken daily this last week. 

    Today, it crashes on open. Reboot, uninstall/re-install, change name of Qdata file - no difference. I could "soft open" by holding the ctrl button down continuously while clicking the Quicken icon. Quicken starts, but when I try to open the Qdata file, it crashes. 

    I changed the QData file name and then restored from last night's version. The data flashes in front of me and then...crash. An hour with support yields no additional clues. At the end, the tech suggests I call Microsoft because I have the latest Windows version, a newer computer, up to date Quicken software, a valid user id and everything needed to make it operate. 

    After hanging up, I see another post from someone who said they proved their data was ok by copying it to their wife's computer, installing Quicken and Bob's your uncle - it opens just fine. He went back to his own computer and tried to right click on the Quicken icon, selected "run as administrator" and it opens fine. He gets a message saying Quicken doesn't support this administrator thing and printing may not work properly. BUT, he has access to his actual data once again. I tried it and that worked. 

    Why? I do not know, Kemosabe. But it works.
This discussion has been closed.