Can't connect to "Ascensus - RPLink" 403(b) plans

KesslerB Member ✭✭
I normally connect to to manage my 403(b).

I have tried adding it to Quicken Mac (version 6.11.3 build 611.47347.100) on macOS 13.2. The connection seems to work fine - my credentials are accepted and things look like they're working... except that no data actually downloads.

I'm aware that Ascensus only supports summary downloads, not full transactions, but I'm not even seeing that. When I log in on the Web site, I can see thousands of dollars in the account, but Quicken shows no holdings and a value of $0.

I've also tried using the "Ascensus version of Vanguard Plans" option, but have the same results. I've also tried both connection options but selected the 401(k) as an account type instead of a 403(b), but that also had no measurable impact on the data or the download that I can see.

Any suggestions on what I can do to start tracking this account?


  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @KesslerB

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue. 

    First, I suggest creating a test file and adding the Acensus account(s) to see if the same issue occurs with no data downloading. You can create a test file by navigating to File > New > Start from Scratch. It is recommended to save a backup before proceeding (just in case).

    Please let me know how this goes!
    -Quicken Jasmine
  • KesslerB
    KesslerB Member ✭✭

    Thanks for your reply! Following your instructions, here's what I did:

    1. I created a new file from scratch and selected "Add account..."
    2. I selected "Ascensus - RPLink."
    3. I provided my Web User ID and Password when asked.
    4. Quicken displayed the "Connecting to Ascensus - RPLink..." dialog box.
    5. Quicken prompted for my birthday as additional authentication, which I provided.
    6. In the "Add account" dialog box, an item labeled "rplink bank retirement plan services" appeared. The proper (non-zero) balance was shown.
    7. I selected "Add as a new account" for the Action and "403(b)" for the Type.
    8. The dialog box informed me that "RPLink only supports Simple Investment Tracking." I clicked Continue.
    9. Quicken displayed an "Updating..." dialog box.
    10. Quicken prompted me for the last four of my SSN as additional verification, which I provided.
    11. Quicken displayed a "Validating your answers..." dialog box.
    12. After a short wait, Quicken displayed the "Congrats!" message that shows I added one new account, so I clicked Finish.
    13. The Market Value as of 02/03/23 shows a number that is in no way related to my actual (non-zero) balance. Doing the math, it shows about 7.62% of my actual holdings.

    I suppose this is an improvement over what it looks like in my main file, where the Market Value shows $0.00 which is (obviously) 0% of my actual holdings.... (LOL!) But even in this test file, it's still not showing me accurate data.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @KesslerB

    Thank you for attempting the test file and for providing more information. 

    We recommend that you contact Quicken Support directly for further assistance due to errors still occurring in the test file as well.  

    The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 am PT to 5:00 pm PT, Monday through Friday. Although you have the option to reach out to chat support any day of the week, it is recommended that you call Quicken Support on Monday as an escalation may be in order and our escalation team is unavailable on weekends. 

    I apologize that we could not be of more assistance. 
    -Quicken Jasmine
  • KesslerB
    KesslerB Member ✭✭
    Thank you. I've spoken with Quicken Support, have uploaded the log files, etc., and am looking forward to resolving the issue with them directly. Thanks again!
This discussion has been closed.