Cannot add new CapitalOne 360 Account

pdallen1970
pdallen1970 Member ✭✭✭
I have several accounts already linked to CapitalOne 360.  Today we opened another savings account and when I try to set up a new account, it takes me through the CapOne login page to authorize.  That says it's successful (and I get a confirmation email) and to go back to Quicken to finish.  I go back to Quicken and the page just hangs and hangs.  Eventually, it times out and tells me to try again.  I have tried 6 times.  I've used validate and repair.  I've closed and restarted Quicken.  I have shut down and restarted my PC - all to no avail. 

Comments

  • Hello @pdallen1970,

    Thank you for reaching out to the Quicken Community. 

    Due to the nature of this issue, it is recommended that you reach out to Quicken Support for further assistance as they can walk you through troubleshooting steps in real time and utilize functions such as screen share. 

    The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 am PT to 5:00 pm PT, Monday through Friday.

    I apologize that we could not be of more assistance. 

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • knuthvol4
    knuthvol4 Member ✭✭✭
    I have the same problem.  Has it been resolved ?
  • knuthvol4
    knuthvol4 Member ✭✭✭
    I solved my problem with Support.  I was using firefox as a default browser.  Changing to Chrome fixed the problem.  The support person said it might be due to a popup blocker, although I don't have a blocker on my system.

This discussion has been closed.