Quicken crashes when updating

Quicken crashes as soon as I click on one step update and brings up the crash report box. It crashes every time. I'm using quicken version R47.15 build It started on the last version so I updated hoping it would be fixed, but it wasn't.

I've searched the forum and this is what I've tried after updating to the latest version:
1 - Validated - No problems. Didn't work.
2 - Super Validated - No problems. Didn't work.
3 - It was suggested to turn sync off. It was already off so I turned it on and it didn't help. I turned it back off again and it didn't help.
4 - Logged out of my Quicken ID and logged back in - Didn't work.
5 - Restarted after each of these.

Does anyone know how to fix this?



  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @JamesA,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    Have you tried uninstalling/reinstalling Quicken? Please refer to the following support articles for instructions on uninstalling here and reinstalling here.

    However, after you have uninstalled and before you proceed with reinstalling, please open your Windows File Explorer and navigate to This PC > C: Drive > Program Files (x86) and delete the folder titled "Quicken" (doing so does not affect your data files). After you have deleted this folder, go ahead and try reinstalling.

    Let us know how it goes!
    -Quicken Anja
  • JamesA
    JamesA Member
    Thank you, this worked. I had to reauthorize my American Express accounts. This must be what was causing the crashes.

    Everything appears to be working now.

  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update! Glad to hear all is working now. :)
    -Quicken Anja
  • Farm
    Farm Unconfirmed, Member
    Exact same problem. Appears to be with Amex for me, but affects one step update. I can update other accounts individually, but if I try to update Amex or use One step Update, it crashes. Validate, super validate, sync off, nothing works. I can't believe the "fix" is to uninstall the program that was working previously. Something Quicken did with this new agreement with Amex or something in the recent update broke it.
This discussion has been closed.