Schwab not downloading transactions

Yesterday I bought an ETF in my Schwab brokerage account.  Usually those download when I do my end-of-day OSU about 6 or 7pm.  Last night it did not download any transactions, and I got no error and the account shows updated normally / correctly.

This morning, updated Schwab (along with all accounts with OSU).  Transaction / ETF purchase still not downloaded.  Just did it again at 930am, still not downloading.  The transaction not downloading to Quicken yet NO ERROR and still shows the account as updated as of right now.   

Is there an issue that happened with the last Quicken update that might have caused this?
Running Quicken for Windows R47.15 Build


  • Hello @Chris Schwark,

    Thank you for reaching out to the Quicken Community with this issue. 

    We do currently have an active alert regarding Charles Schwab users experiencing missing transactions, this could be contributing to the issue that you are experiencing. You may follow this link to access that alert where you may bookmark it in order to remain up to date on any new information, ETAs, or resolutions that may occur. 

    I do apologize for any inconvenience caused in the meantime. 

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • GlobalView
    GlobalView Member ✭✭
    I have the same issue, and it happened EXACTLY after update to R47.15 Build Please escalate for changes specifically to the delta between R47.11 and R47.15. This is NEW and distinct from the generic "problems with Schwab download" issues the link points to.

    It is pretty devastating as I trade heavily. Other accounts, including Amex (recent change of type of connection), all other credit cards and banks are all functioning normally.

    If you cannot fix it immediately, could you please provide a Mondo Patch for R47.11 so that I can go back? It was working JUST FINE.

  • Chris Schwark
    Chris Schwark Member ✭✭✭
    @Quicken Jasmine - I did the OSU update and the missing transactions from yesterday downloaded today.  Additionally, purchases / sales I made today showed up as well.   I didn't change anything, it just works now. 
  • GlobalView
    GlobalView Member ✭✭
    My downloads started working late today, but only for today's trades. Yesterday's trades I entered manually. Hopefully a temporary glitch rather than a bug.
This discussion has been closed.