Quicken does not let me add Schwab accounts

I have Quicken Deluxe 47.15 installed and everything was working but I recently opened 2 new Schwab brokerage accounts. When I tried to add these I get to the "Activate One Step Update" step and my 6 Schwab accounts are listed but under "Action" where it says "Link to existing..." the drop-down does nothing for 2 of the accounts. I click the down arrow and nothing happens.

So far I have done the following to try to resolve this:
1. Remove all Schwab accounts from one-step update and re-add them...I always get to this same step and at least 2 of the accounts the drop-down does nothing
2. Ran the verification to cleanup my Quicken file (it found a few things but did not resolve)
3. Tried repeatedly over multiple days/weeks the above steps (been trying since late January), and always get to this step and always cannot choose the "link to existing..." option for the 2 accounts that I have had for decades and which were working previously.

Any suggestions? All my other accounts are synced and seem to download properly.


  • Hello @Alex T K,

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue.

    First, I suggest creating a test file and adding the Charles Schwab account(s) to see if it produces the same issue when attempting to link your accounts. It is recommended to save a backup before proceeding with troubleshooting steps in the event that you would like to return to your original starting position. Below are instructions on how to create a test file:

    1. Choose File menu > New Quicken File.
    2. Select New Quicken File.
    3. Click OK.
    4. In the File name field, enter the name of the new file, then click Save. Use a name like "Test File" to tell it apart from your main file. 
      Don't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right-angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.
    5. Sign in with your Quicken ID. If you are prompted to create a Quicken ID but already have one, click Sign In under the Create Account prompt. 
    6. Select to not use Mobile.
    7. Click Add Account to start adding accounts to the new file.

    After adding accounts, see if you are experiencing the same problems in this test file. 

    Please let me know how this goes, I look forward to hearing your response. 

    -Quicken Jasmine
  • Alex T K
    Alex T K Member
    Thank you Jasmine. I did not try your method (yet), but right after I posted this I found that the two accounts from Schwab were syncing to the wrong accounts (they were linked somehow).

    I unlinked those accounts and then repeated the Schwab connect. I enabled only the two problematic accounts on the Schwab web page and authenticated then it went back to Quicken and the drop-down items were now working! However, while I could select the correct accounts (it was trying to link to the same two wrong accounts but I was able to adjust this), when I clicked Next it just basically hung endlessly in that circle thing. I let it go for about 30 minutes then finally killed the process.

    Any suggestions? There were no error codes, just endless wait.
  • Hello @Alex T K,

    Thank you for providing more information.

    First, I suggest that you sign out of your data file completely and then sign back in. In doing so, you will refresh the registration token for your Online Connected Services.
    Please follow the steps below in order to do so.

    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out 
    6. Sign back in using your Quicken ID (email) and password 

    Once you sign back in, please attempt to add your Charles Schwab accounts again.

    Let me know how it goes!

    -Quicken Jasmine
  • Alex T K
    Alex T K Member
    Thanks again. I tried that, signed-out, signed-in, disconnected the accounts and then reconnected them (or tried to). This time around after I entered my credentials on the web page for Schwab after Quicken prompted me, and I selected the two accounts, Quicken went into an endless loop on the Activate One Step Update page. Usually it quickly comes back with the two accounts and I can link/create them, this time not.

    Actually after about 10 minutes it finally came back (as I was typing this) saying "Sorry, the sign in failed due to time out or a connection error". Maybe I'll try tomorrow morning again. This was my 2nd try tonite that did not work.
  • Alex T K
    Alex T K Member
    I repeated the above steps (ran verification, signed-out, signed-in) and attempted to connect to Schwab (for only one account this time). I was able to select the one account at the "Link to existing account" step after I successfully authenticated, but then it went into the 'Updating your accounts" endless wait with the circle.

    Not sure what else to try at this point. Not getting any errors, and it doesn't stop (perhaps in 30 minutes it might stop, I'll let it run and update if any message appears, so far it has been 10 minutes at least doing this).

    Any other suggestions? It's been a few weeks where I cannot sync.
  • Alex T K
    Alex T K Member
    Some great news.

    After searching more on the community forum and reading some suggestions I decided to go through my complete list of accounts and verify their online status. This took a while as I have a lot of accounts. I found two accounts that were not with Schwab but were syncing with Schwab! I disconnected those and then re-attempting the connection for just one Schwab account and it went through! Then I repeated for the other 5 and they connected as well.

    So it looks like the problem stemmed from Quicken mistakenly connecting accounts that should not be connected. No idea how that happened, although I will say several of the accounts had the same last 3 numbers in the account number, so perhaps there was (or is) a bug related to that? These accounts with similar account numbers are at different financial institutions.

    Anyhow, all seems okay so far, I need to reconcile all of the new transactions to confirm.