Problem: Can't Connect to E*Trade Brokerage Anymore

adamnash
adamnash Member ✭✭
About a week ago (maybe less), my Quicken for Mac stopped connecting to E*Trade. After a few days of failure, I disconnected the connection from the account settings, and reconnected. This fixed all of the connections to my E*Trade Bank accounts.

Unfortunately, the connection did not bring back any brokerage accounts. When I tried to connect to "E*Trade - Advisor", I was able to get the brokerage accounts, but then it said they only support "Simple" investing, and it hid all of my transactions, deleted my cash holdings, etc. TERRIBLE.

Fortunately, I was able to disconnect that account and delete the bad transactions that came down to adjust positions. But I am still stuck now with an E*Trade Brokerage account that doesn't synch. Anyone know how to resolve this? Which option is the correct one?

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭

    In Quicken for Windows, my E*Trade Brokerage accounts are connected using “Quicken E*Trade” as the financial institution name. If available on the Mac, try using that for your brokerage accounts.
    E*Trade Bank checking, etc. accounts have always connected to “E*Trade Bank”.
    Userid and Password are the same for both.

  • Quicken Jasmine
    Quicken Jasmine Moderator mod

    Hello @adamnash,

    Thank you for reaching out to the Quicken Community.

    Could you please clarify which connection method you are currently connected to in regard to your ETrade account(s)? You can see the connection method by navigating to Settings > Downloads > Connection Type.

    I look forward to your response.

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • adamnash
    adamnash Member ✭✭
    Yes. I am using the one called "E*Trade Bank" with the blue/purple logo and the URL us.etrade.com.

    I have tried to use a few of the others (ETRADE - Advisor, E*Trade Advisor Services) but they either did not work, or they linked an account (found the brokerage) but only provided the "simplified" investor data (which actually removed items from the account! I had to delete those transactions)
  • adamnash
    adamnash Member ✭✭
    Good News! The tip from UKR worked.

    It turns out that if you search for "ETrade" then 6 results come up, but "Quicken E*Trade" does not. Not sure why it doesn't match the query while the others do. But once I found it and used it, everything went back to normal. THANK YOU!

    @Quicken Jasmine, maybe you can forward the bug to the team. They should make sure that connector matches the query just like the E*Trade Bank connector does.
This discussion has been closed.