One Step Update is not working

Options

Hello - Ever since the reauth process I haven't been able to successfully complete an update. It freezes every time and I have to close out of Quicken. Yesterday and today it stopped downloading transactions. I've been a Quicken user for over a dozen years and I've never been so frustrated. Please help!

Answers

  • Quicken Kristina
    Options

    Hello @TraKenn,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. About how long has this been going on? By update, I assume you're referring to One Step update? How long do you wait before you force close the program? Are you trying to update all accounts at once, or have you also tried updating just one financial institution at a time? If you have tried updating one at a time, is it able to succeed with any financial institution, or do you have the same problem with all of them? What troubleshooting, if any, have you already attempted?

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Options

    @TraKenn - how about some details to help us all ….

    What version …. Help —> About Quicken
    What bank/brokerage/CC did you recently migrate for the re-authorization and the EWC+ change ?

    QWin - R54.16 - Win10

This discussion has been closed.