I changed my Wells Fargo password and now I cannot successfully update Quicken to connect

My Wells Fargo Everyday Checking and Active Cash VISA accounts have been connecting and downloading fine for some time now after I changed my password due to the LastPass breach. Earlier this week, I changed my Wells Fargo Bank password again, and I tried updating the password in Quicken. I immediately ran into a problem with the error message "Sorry, we've encountered an error. (It's not your fault.)"
I tried deactivating both accounts followed by clicking the "Set up Now..." button on the Online Services tab of the Everyday Checking Account Details dialog box. I got the same error message.
On a hunch, and to eliminate file corruption or settings issue, I decided to create a new Quicken file and try adding my Wells Fargo Bank accounts to the fresh, unused file. However, I received the same error message.
This has going on since Wednesday evening. Any ideas on what the problem might be?

I have the latest update installed (according to Quicken), and I'm running Quicken on Windows 7 in VirtualBox. (I should say that I have been running Quicken this way since 2014 without issue, and all of the other accounts are updating fine. It's just Wells Fargo Bank that I'm having a new problem with).


  • Quicken Kristina

    Hello @halhollis,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. It is possible that Windows 7 is the issue, since it doesn't meet the system requirements. It is also possible that something in the virtual machine isn't playing nice with what Quicken is trying to do.

    Just in case neither of those is the cause of the issue, are you trying to connect using Direct Connect? If so, when you're getting that error message, there is often a second part of the message prompting you to go to the fmssetup portion of Wells Fargo's website to authorize.

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • halhollis
    halhollis Member ✭✭
    edited April 2023
    Hello Quicken Kristina, and thank you for your quick response.
    First, I'm not trying to use Direct Connect. For years now, I've successfully used Express Web Connect to add accounts at Wells Fargo and download the data, and this has all been within the same Windows 7 Pro SP1 virtual machine running on Ubuntu.
    However, I have just tried installing Quicken on a Windows 10 virtual machine as well as on a Windows 11 laptop, and I can report that the problem does not exist in either of these environments.
    Just to be sure about this, I uninstalled Quicken on my Windows 7 VM, renamed the Quicken data directory, and downloaded Quicken for a fresh install. I created a new data file, and I attempted to add my Wells Fargo accounts using Express Web Connect. However, this did not fix the connection problem.
    Since I do not (yet) have any problems connecting with my other accounts, I will for the time being use the download and import method to update my Wells Fargo accounts while I search for a solution (if it exists) for this problem. The Windows 10 VM uses considerably more resources on my desktop PC, and Quicken runs considerably slower there than on my Windows 7 VM.
    If I do find a solution, I'll post it here.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    An old version of Windows might have been happy to run on a PC with 4GB of RAM. That's no longer true for newer versions of Windows. You need to allocate at least 8GB, perhaps even more than that, for a Windows 10 or 11 system to run without constantly suffering from high paging rates slowing down system performance to a crawl.

    Windows 7 may not have the security protocols now required by the banks. Please go to Windows Control Panel and select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
    Click the Advanced tab.
    Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices.
    Turn off "Use SSL 3.0"
    Click Apply. Reboot.
    If that doesn't do the trick … sorry. Unsupported OS. Migrate your use of Quicken to Windows 10 or 11, once you have increased the amount of RAM allocated to these VMs.

  • halhollis
    halhollis Member ✭✭
    @UKR, thanks, and I will try that and report back if it works. To be sure, my Windows 7 VM with Quicken (the only program I run in the VM) runs great in just 2 GB of assigned memory which is one reason I will try to keep it running there. My Windows 10 VM has 4 GB of assigned memory and everything just feels slower. I know that sometime relatively soon I will need to update my hardware and then this will be a non-issue.
This discussion has been closed.