Several accounts not downloading transactions

JoeyMaggard Member ✭✭✭

I have several accounts (MACU, Chase, AmEx, PayPal) that are not downloading transactions. No error messages, the connection status window says it worked, but downloaded zero transactions. But when I go to the financial institution web site there are transactions that have cleared. I tried disconnect and re-connect with no luck.


  • JoeyMaggard
    JoeyMaggard Member ✭✭✭

    Add Discover and PayPal to the list. The Saturday support is unable to help, so if anyone else has this issue, don't waste an hour of your time like i did, just wait until Monday

  • Quicken Jasmine
    Quicken Jasmine Moderator mod

    Hello @JoeyMaggard,

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue.

    To clarify, you are unable to download transactions across multiple accounts with multiple different financial institutions?

    If so, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connect Services. However, I do recommend that you first save a backup file prior to performing these steps.

    1. Navigate to the Quicken dropdown menu
    2. Sign Out...
    3. Sign back in using your Quicken ID (email) and password 
    4. Follow the prompts to be taken back to your data file after signing in

    Once that is done, see if the issue still persists.

    Let us know how it goes!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • JoeyMaggard
    JoeyMaggard Member ✭✭✭

    Already tried that. Didn't work. I turned Quicken Sync back on and that fixed the issue with all but 2 accounts. PayPal, which has been an issue for a while, and Discover. I was told on here once before that Quicken sync doesn't matter if you don't use the web or mobile apps, since I don't, I turned it off because I was getting sync errors daily. But that must have triggered something or maybe turning it on after doing the refresh above is the magic combination. I don't know. Just putting this up here in case it helps someone else.

This discussion has been closed.