Star One CU connects 'successfully' but no transactions downloaded

Options
This seemed to start after getting the latest Quicken s/w update. Update connects to Star One Credit Union, but no transactions are downloaded. The last downloaded transactions are dated 26-Apr. But the program happily tells me the last download was today (11-May). I've restored a backup, also disconnected & reconnected the accounts. All works fine, except for NOT actually DOWNLOADING any of the MANY transactions across several accounts.

In the past, I would have gone to starone.org, filtered transactions & downloaded a QFX to get things up to date. But the site no longer offers that option.

Interestingly, if I try to reconcile, I'm offered the "your account might be out of date, do you want to download" option.

Quicken Premier R49.29 build 27.1.49.29
Windows 11 Home

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Options

    Hello @Sandi Spires,

    Thank you for reaching out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you first save a backup file prior to performing these steps.

    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password

    Once that is done, see if the issue still continues to persist.

    I hope this helps!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • Sandi Spires
    Sandi Spires Member ✭✭
    Options
    Thanks, Anja, but that did nothing at all. Latest update again 'succeeds', shows "last update was May 12". But still, no StarOne transactions.
  • Quicken Anja
    Quicken Anja Moderator mod
    Options

    Thank you for following up, though I'm sorry to hear that the issue continues to persist.

    Next, I suggest you try to deactivate all accounts for this financial institution, then force Quicken to "rediscover" all available accounts and see if this will help resolve it. Please, follow the instructions below in order to do so.

    1. Open the Account List in Quicken (Tools > Account List OR Ctrl + A)
    2. If present, select the Show Hidden Accounts checkbox at the bottom of the Account List
    3. Edit each account with this financial institution to Deactivate (or Remove From One Step Update) on the Online Services tab
    4. Click on the General tab and remove any info displayed in the Financial Institution, and Account/Routing Number fields. Note: The account must be deactivated first before these fields can be edited.
    5. When finished, close the Account List
    6. Close, then re-open Quicken
    7. Navigate to Tools > Add Account 
    8. Walkthrough this process as if you were going to add a new account, providing the login credentials and answering any security questions/processes presented until you reach the screen where Quicken displays the Accounts Discovered at the financial institution
    9. Very carefully LINK each of the found accounts to the appropriate account you already have set up in Quicken.

    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • Sandi Spires
    Sandi Spires Member ✭✭
    Options
    Thanks, I had tried the deactivate/re-link step already. To no avail.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited May 2023
    Options

    Thank you for following up with the results.

    Next, please create a new (test) file to see if you experience the same issue in a new file as well. In doing so, we will be able to determine whether or not this is caused by an issue within your current data file specifically.

    Follow the steps below to create a test file:

    1. Choose File menu > New Quicken File.
    2. Select New Quicken File.
    3. Click OK.
    4. In the File name field, enter the name of the new file, then click Save. Use a name like "Test File" to easily be able to tell it apart from your main file.  Don't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right-angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.
    5. Sign in with your Quicken ID (if prompted). If you are prompted to create a Quicken ID, click Sign In under the Create Account prompt. 
    6. Select to not use Mobile (if prompted).
    7. Click Add Account to try adding the account you are experiencing trouble with in your original file.

    After adding accounts, see if you are experiencing the same problem in this test file. From there, you can then switch back to your original file. 

    Follow the steps below to switch files:

    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 

    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • Sandi Spires
    Sandi Spires Member ✭✭
    Options
    Sorry, it has been awhile; I took a break. I've tried lots of things, I will try to explain. Sorry so verbose.

    First, Created a test quicken file. the test QDF correctly initialized all StarOne accounts with all the current transactions (for the last 3 months). I made some transactions at my bank, and those also downloaded.

    Went back to my original, actual quicken file. Nothing is better. I tried all the following again.

    Deactivating/reactivating. I got the 'success, downloaded nnnn transactions' but there are no new transactions showing up in my register.

    Finally, I deactivated just the StarOne checking in my current QDF. Then added that same account as a 'create new' account in the same file. This says it succeeded & downloaded nnnn transactions. But there are absolutely NO transactions even in that new account in this QDF file.

    Any ideas what I need to do to move forward?

    thanks.
This discussion has been closed.