Ally Bank CC-800 Error

WM-2021
WM-2021 Member ✭✭

For the last month, no matter how many times I disconnect and reconnect my Ally Bank Savings Accounts, I receive a CC-800 error. When I click on "Fix It" -> "Update Now" it says "Success, Account Update is successful". However the CC-800 error continues the next time I do a download.

Comments

  • bmarin
    bmarin Member

    I hae same issue too!

  • Quicken Kristina
    Quicken Kristina Moderator mod

    Hello @WM-2021 and @bmarin,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. Usually deactivating and reconnecting accounts resolves the error, but it sounds like that has not been working for you. To troubleshoot this issue, follow these steps:

    1. Backup your Quicken file.
    2. Deactivate all accounts connected to the financial institutions that are having the issue, unless they are under a different login that is not having trouble.
    3. Check for any hidden accounts that are still trying to connect to those financial institutions. To do this, go to Tools>Account List, then, if you have hidden accounts, there will be a Show hidden accounts checkbox at the lower left. Scroll through the Account List, looking for any hidden accounts that think they're connected to those financial institutions (Transaction Download column will say "yes" if an account thinks its connected). If you find any that are connected, deactivate them.
    4. Before reconnecting anything, go to Edit>Preferences>Mobile & Web. There should be a blue link that says Reset your cloud data. Click on that link. Note: If you don't see that link, you have sync turned off. You would need to turn the sync on, click OK, then go back to Edit>Preferences>Mobile & Web. Then you should be able to click on that link. Once the cloud reset is complete, you can turn the sync back off again.
    5. After the cloud reset completes, go to Edit>Preferences>Quicken ID & Cloud Accounts. There will be a blue link that says Sign in as a different user. Click that link, type "yes", then click the Sign Out button.
    6. Quicken will log you out and take you back to the login screen. Before logging in, close Quicken and leave it closed for at least 5 seconds.
    7. Re-open Quicken. When it finishes loading, it will take you to the login screen. Log in to Quicken.
    8. Once you are logged back into Quicken, reconnect the accounts by going to Tools>Add Account. Search for the Financial Institution and follow the prompts. Do this for each financial institution you need to reconnect. Note: When reconnecting your accounts, it is important to make sure that Quicken is showing the action as Link to existing and the nickname in Quicken is the correct account you want it to download into (see sample image below). If it is showing an incorrect name or if it is trying to add instead of link, click the dropdown in the action column to correct it.

    Once your accounts are reconnected, test to see if the issue is resolved.

    Thank you.

    Quicken Kristina

  • bmarin
    bmarin Member

    I have tried this suggestion and so far it seems to be working!

    I'll reply if you issue appears again.

    Thank You.

  • Quicken Kristina
    Quicken Kristina Moderator mod

    Thank you for your reply,

    I'm glad to hear that so far, it is working properly.

    Thank you.

    Quicken Kristina