My Account Bar is gone!

Options
When I open quicken I no longer see my Account bar (docked along the left) although under view I see the setting for it.
I had to switch the view to see everything on my laptop screen, as I am unplugged from my docking with 2nd monitor.
How do I get the Account Bar back?

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Options

    Under the View menu, make sure Show Tabs is selected.

    Then at the left end of the Tabs, to the left of ACCOUNTS, there should be a little triangle. Click on that to display the Accounts bar,

    QWin Premier subscription
  • tapremark
    tapremark Member ✭✭
    Options

    Under the view drop down menu I do not have Show Tabs . I have Tabs to show, and then there is a listing of 7 items (all checked) Home, spending, Bill, Planning, Investing, P & D, Mobile & Web.

    also under View is Account Bar with drop down (or rather sideways ) a menu listing Dock account Bar (checked) and then On left and On right.. Clicking any of these seems to make no difference as the account bar that used to be on the right does not 'reappear'.

    What do I need to do to get it back.

  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    Options

    might there be something to having a 2nd monitor that is now unconnected

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Options

    You can make the Account Bar appear and disappear by clicking the little triangle next to "Accounts."

    Is that the problem>

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    You should also enable "View / Classic Menus".

    The Account Bar is only supported while viewing the main Quicken window.
    When viewing a popup register, there is no Account Bar. (Click View / Use Popup registers to toggle on/off)

  • terrybader
    terrybader Member ✭✭
    Options

    Same!

    Version R51.10 - 27.1.51.10

    Windows 11 Enterprise

    Its like the different sections are having problems rendering.

    It is unusable!

  • terrybader
    terrybader Member ✭✭
    Options

    Had to right click on Quicken in the App List and go to File Location.

    Right click on the file there and select Properties

    Compatibility Tab

    Click Run compatibility troubleshooter

    Click on accept the settings recommended

This discussion has been closed.