Quicken no longer sees internet, says Online Service is unavailable, try in 10 minutes

Ducksoup_SD Member ✭✭✭

When I try to use the One Step Update, I get a dialog box saying "Please check internet connection and try again", even just after I ran a speed test that said I had 600 Mbps down and 50 Mbps up. After I close several of those boxes, I get another dialog box saying, "Quicken's Online service is unavailable at this time. Please wait at least ten minutes, then try again. We apologize for the inconvenience." This has been happening all weekend!

Version: R50.14 Build:

Windows 10 home, 64-bit Version: 2H2 Build: 19045.3086

32 GB RAM, 1 TB+ disk available

I've been using Quicken for over 20 years and never had this before.



  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭

    One thing that will sometimes fix this is to sign out of your Quicken ID (Edit > Preferences… > Quicken ID & Cloud Accounts) and sign back in with the same ID. Try that to see if that works.

  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you are getting "Oops, something went wrong" or "Check Internet Connection" …
    • To make sure that Quicken is allowed to update and save its configuration files please check if Windows Defender Controlled Folder Access feature Ransomware protection is enabled.
    If it is, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in

    • Have you recently enabled a VPN?
    If so, this might be the problem. Try turning the VPN off, reboot with VPN disabled and see if that helps.
    • Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    • Does your Antivirus software allow Quicken to connect to the Internet?
    Quicken needs to be able to establish outbound Internet connections for the program to work.
    For example, in McAfee Firewall, one user states "By editing the Quicken Firewall entry Selecting Incoming and Outgoing, and changing it from "Default" to "Open to all devices" it now works without having to turn off the entire firewall!"
    If necessary, contact the Antivirus / Firewall vendor's Support Center.
    • In older Windows systems go to Windows Control Panel and select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
    Click the Advanced tab.
    Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices.
    Turn off "Use SSL 3.0"
    Click Apply. Reboot.
    • If all else fails: Try rebooting your network router. When done reboot your PC
    • Please let us know which of the above solved your problem.

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭

    Also - does your Windows taskbar show any other Internet icons besides WiFi -
    like a Ethernet port that is enabled, but not connected

    QWin - R54.16 - Win10

This discussion has been closed.