Canadian Quicken shuts down when clicking the holding button for only one account

Oldgrey
Oldgrey Member ✭✭

This has been an issue for me for a while over at least two updates

When i go into my RRSP account and select holdings the program crashes every time

Does not happen with any other account

I have done the validate and super validate multiple times with no improvement

I have sent in multiple crash reports entering the description of the problem and what I was doing at least 10 times with my email and not once have I had anyone contact me so trying the public forum.

I have been a Quicken user since 1998 and also a beta tester in 2003 to 2005 and the support provided to Canadian users is subpar at best today.

Hope someone can provide a solution on this forum

Thank you

Comments

  • Quicken Kristina
    Quicken Kristina Moderator mod

    Hello @Oldgrey,

    Thank you for reaching out to the Community and telling us about this issue.  Was there anything that happened just before the issue started, such as a power surge, power outage, update, unexpected program or computer shutdown, etc?  Do you keep your Quicken file on your C drive or is it on a shared network drive?  Is your Quicken file synced with any cloud service, such as One Drive or Dropbox (if it is, you will usually see the service name listed in the file location)? 

    The simplest way to check your file location, if you have Quicken up and the file open, is to click on File, then look near the bottom of the list, just above where it says Exit.  It will list the file locations for the 4 Quicken files you have most recently accessed, with the one you are currently in at the #1 spot.

    You mentioned that neither validate nor super validate worked. Did those validate/super validate reports list any issues?

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • Arctic Hare
    Arctic Hare SuperUser ✭✭✭✭

    @Oldgrey One other thing you could try is to create a Copy of your data file using the Copy function in Quicken (not a Windows copy). The Quicken Copy feature performs the copy record by record and that sometimes removes corruption not removed by validate or supervalidate.

  • Oldgrey
    Oldgrey Member ✭✭
    edited July 2023

    No issues before this started one day I could access the holdings in the RRSP without crashing and the next day i could not. As mentioned its only this one account that crashes when looking at holding.

    Ran Super Validate again and had the following

    QEL:
    All internal consistency checks passed.

    [Tue Jul 18 09:52:23 2023]
    Maximum security reference: 88, number of securities: 88.
    Analyzing securities.

    Number of old style Buy/Cash/Transfer investment transactions updated: 131/0/0
    No out-of-range security references found.

    Super validation has completed.

    Tried making a copy but it did give me an error

    Copied anyway and opened that file and now I can click on the holdings in the RRSP without the program crashing the data was from 1990 to 2023.

    Not sure what the individual items were that caused a problem but looking at the account values all looks to be ok for now.

    I have checked the holding button on all accounts and all work as intended

    Thanks for the assistance with this annoying issue 😀

  • Arctic Hare
    Arctic Hare SuperUser ✭✭✭✭

    Happy to hear that the File Copy approach was able to strip out the corruption in your file.

This discussion has been closed.